bassmann200

GND Control did not respond on Taxi Request

Recommended Posts

Posted (edited)

Hello there!

I had a problem today with Pilot2ATC Version 2.5.0.7_x64 with X-Plane 11. After successfully file a flight plan, request IFR clearance, Request Pushback and Engine Start there was no response on the Taxi request. Also with the "Sayit" Feature there wasn't any response. After disconnecting and reconnection P2ATC to the sim I did the same procedure again with the same result. Log-File is attached.

BR

Andreas

Edited by bassmann200

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Place the file on a file hosting site like Google, OneDrive, Dropbox, etc., (all free), and place the link to it in the forums.

Jim - AVSIM Online!

Share this post


Link to post
Share on other sites

There is an on going issue with P2A during frequency switch in this case from CLRDEL to GND.  When it happens look at the text for the active frequency.

I think you will find that the frequency is correct but the text is wrong.  

The solution is to swap frequencies twice and you should be good to go.

This also happens going GND to TWR or APP to TWR.

Whenever I think something is up I use 'Radio Check' command to see if p2a is responding.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now