Sign in to follow this  
Airbus

Milviz radar CTDs in FSX using Lear 35a & Mu2

Recommended Posts

Has anyone been having this problem? I only use the radar for the Lear 35a, MU2 and Conquest. I have had several CTDs after changing scenery density while flying. I am starting to troubleshoot the problem but thought I would check here for any possible solutions that users may be able to provide at this point.  I am planning to try a reinstall of the radar and search on the REX website for any guidance.

Thanks for any help!

Airbus

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)
2 hours ago, Airbus said:

Has anyone been having this problem? I only use the radar for the Lear 35a, MU2 and Conquest. I have had several CTDs after changing scenery density while flying. I am starting to troubleshoot the problem but thought I would check here for any possible solutions that users may be able to provide at this point.  I am planning to try a reinstall of the radar and search on the REX website for any guidance.

Thanks for any help!

Airbus

It is known that when using P3Dv4.4 you have to have the updated radar unit from REX or P3D crashes. I've not heard of issues with FSX, but suggest you update to the latest radar version as a first step to try and fix the problem.

Al

Edited by ark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this