Georg Franz

Weird Issue With Audio

Recommended Posts

Hello!

I bought FS2CREW for the Dash 8 about two days ago.

I have two sound options on my OS:

  • Realtek Audio (Speakers)
  • Sennheiser Audio (Headphones)

Obviously, I want to have my sim on the speakers and FS2Crew on the headphones.

And here is my problem:

It only works when I select my headphones as default audio source. When I try it with the Realtek audio, FS2Crew does not recognize what I say and when I press the voice button my sim freezes.

So, I could use it but then my P3D sounds are on the headphones as well.

I have WIN10, selected US in the speech recognition, followed every troubleshooting step I found in the forums and deinstalled Sonic radar and reinstalled the Dash and FS2Crew.

Please help me, I finally want to take full advantage of your awesome product!

Regards, Georg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Georg,

That's very odd.

I'm sure 90 plus percent of our users are using Realtek audio drivers.  I do.

Try uninstalling your Realtek audio drivers and use the ones that come with Windows 10.

 

 

Share this post


Link to post
Share on other sites

Glad you got it sorted 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now