Sign in to follow this  
jfmitch

Messed up graphics

Recommended Posts

Posted (edited)

Well, I made the upgrade to V4.5 from V4.4 and ended up with messed up graphics. A mixture of night and day graphics, just plain black graphics, water where it shouldn't be, etc.  I have deleted shaders, updated computer graphics card, reloaded client and deleted p3d.cfg. No change in poor graphics.  I have a Titan X graphics card.

 

Photo here:

https://www.dropbox.com/s/y5z39zmqatdiefw/Colors.JPG?dl=0

 

Should I revert back to V4.4?

Edited by jfmitch
add info

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Do you use Orbx products at all?

Share this post


Link to post

As iwebber noted, this will probably be caused by OrbX package sif you have them. Did you install client and content? If yes, open FTX Central, let it activate the scenery, and close it. This should fix it. If not, you may needs to reinstall FTX Global entirely.

If you do not have OrbX... then I have no idea what the problem might be...

Share this post


Link to post

When update I run P3Dv4.x to the start flight screen then exit then open  FTX then settings then run Force Migration and never have a problem with ORBX.

Share this post


Link to post
Posted (edited)

Come back to leave a note as how to solve my problem and voila you guys suggested what I did.  Re installed ORBX Global and I also  got rid of the black water by unticking the FrozebSurfacebox in ORBX Vector's Settings. Terrible thing a stroke. Forgot most I ever learned about FSX and P3D but persistence and the web paid off.  Thanks guys.

Mark as solved.

James Mitchell

 

Edited by jfmitch
add line
  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this