Juergen

NO ATIS INFORMATION

Recommended Posts

Hi,
As of lately I can NOT receive ATIS at any airport in any aircraft (PMDG; Aerosoft, Digital Aviation). I can tune the frequency manual or set it wit Aivlasoft's EFB2 - no green infobar and no sound.
Is there a setting that could have gotten messed up, since it used to work?
Simulator = P3Dv4.5; OS = WIN10
Thanks for help

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

@Juergen can you hear ATC?

I suspect you turned off the green info msg bar and updated your graphic card drivers which moved the sound to another device (e.g. HDMI Audio). But if you hear ATC voice, then I'm wrong.

Share this post


Link to post

Hi GEK,

How does one turn OFF the green infobar? If it is in P3Dv4 Options>Information>Miscellaneous Text>MESSAGE TEXT, that is ticked ON.

Also, I can hear ATC comms

Thanks

Share this post


Link to post

Show Message Log in ATC menu" in the settings. It's ShowATCText in the Prepar3D.cfg.

Make sure these settings are turned on.

Share this post


Link to post
4 hours ago, charliearon said:

Show Message Log in ATC menu" in the settings. It's ShowATCText in the Prepar3D.cfg.

Make sure these settings are turned on.

"It's ShowATCText in the Prepar3D.cfg", what do you mean by this.

So I looked into the config: and "ShowATCText=1"; is this correct?

I turned on the setting "log in ATC menu" and the green infobar is scrolling across the screen. However no sound from ATIS as well as ATC. I get all aircraft and cockpit sounds through my speaker, but no ATC sound?

Any ideas

Share this post


Link to post

Uh-Oh....are you using headphones for ATC?

Check your sound settings within P3D. I happens very often that Voice sounds get mapped to another sound device like Headphones or HDMI Monitor speakers or else...so try to choose the ONE sound device you would like to use.

Share this post


Link to post

Hi Charlie,

No headphones

The sound is mapped to my High Definition Audio Device, which are set as the default playback device. All sounds are played correctly, but no ATIS or ATC

Thanks for help

Share this post


Link to post

To choose a pilot voice

On the main screen, click Settings and then click ATC.
-or-
On the Options menu, click Settings and then General.

Select the Use a Pilot Voice check box.

In the Pilot Voice list, click the voice you want to use as your pilot voice.

Just in case you haven't selected a pilot's voice.:wacko:

This was an old FSX trick and I don't know if it will apply to P3D, but you never know!

Go to Control Panel, open "Sound", click on the "Communications" tab at the top, choose the "Do Nothing" option, and click OK. Although it is probably not necessary, it might not hurt to reboot Windows after making this change so that the sound drivers pick up and use this option choice.

Share this post


Link to post

Charlie,

I got it! Actually the slider in the sound setting for VOICE was set to 50% but the checkbox was NOT ticked! That was it - no idea how that happened.

Thanks a lot for your help

Share this post


Link to post

Charlie,

After the sound fix yesterday, I noticed that in the cruise phase and above transition altitude I get continuous callout from P3D "ALTIMETER SETTING".

Any idea whats wrong here

Thanks

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now