Jump to content

Stefan01

Mic not recognized anymore P3D v4.4

Recommended Posts

Posted (edited)


Hi all,
Win1o Pro1809 , P3d V4.4 PMDG 737 ,777, 748
I had Fs2Crew for the 3 airplanes already in operation and the voice recognition went very well.
Today I don't have a voice on all 3 airplanes anymore, that means whatever I say  Fs2Crew doesn't recognize the voice in the microphone. The green speechbar does not show up at all. The microphone is installed, the sound level is 100%. When I check the sound setting in Win10 I see how the level meter moves. I already uninstalled and reinstalled FS2Crew for the 747 without success.
If I choose the Audio Test function, the voice comes into the speaker, if I choose Reset, the flight simulator hangs and crashes.

Question:
How can I solve this?
How can I uninstall completly the three programs with all its settings subfolders and so on, to try a complete fresh install?

Enclosed the protocol of the PMDG 777

any help or hint how to proceed is welcome

Thanks Stefan

Current Task: Creating the Critical Section Object... SUCCEEDED!
[Unknown Operating System]
[Unknown Flight Simulator]
Current Task: Creating the ISpRecognizer object... SUCCEEDED!
Microsoft Speech Recognizer 8.0 for Windows (English - US)
Current Task: Creating the ISpRecoContext object... SUCCEEDED!
Current Task: Setting the CallBack Function... SUCCEEDED!
Current Task: Setting the Notifications Interest... SUCCEEDED!
Current Task: Creating the ISpAudio object... SUCCEEDED!
Current Task: Setting the Audio Input... SUCCEEDED!
Current Task: Setting the Recognizer State... SUCCEEDED!
Current Task: Creating the ISpRecoGrammar object... SUCCEEDED!
Current Task: Loading the Command and Control grammar from the FS2Crew Grammar resource file... SUCCEEDED!
Current Task: Setting the rule with id 1 to ACTIVE... SUCCEEDED!

 

Edited by Stefan01

Share this post


Link to post
Share on other sites

Hi Stefan,

Question: I'm running Windows 10.  The system is not hearing my voice.

Answer:

1. Open the RealTek Audio panel and disable Noise Reduction.

2. Uninstall Asus Sonic Studio, Asus Sonic Radar and Asus Studio 3 if you have them installed. That solved it for one user.  Another user had an audio program called Nahimic running on his laptop.  Exiting that software prior to loading FS solved the issue for him.

Long story short: Watch out for audio related bloatware that comes with certain motherboards.

If using a laptop, you may need to disable your built in mic on the laptop in order for your headset mic to be detected.

Another user had to disable the RealTek Audio Manager.

3. In your Windows "Power Options", ensure that "USB Selective Suspend Setting" is Disabled.

4. Update your audio drivers.

Share this post


Link to post
Share on other sites

Hi Byork,

thanks a lot for the quick response.
#3.) USB Settings solved the problem.
thanks again

Stefan

 

Share this post


Link to post
Share on other sites

No problem!  Glad you got it sorted 🙂

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...