Jump to content

Stefan01

P4AO Error when reading config file

Recommended Posts

P4AO v1.41 b01  P3dv4.5 HF
Hi all,
I just installed P4AO the first time.
On start I get the message: Error when reading config file <C:\Users\User Name\\AppData\RoamingLockheedMartin\Prepared3D V4\addons.cfg> Could not find file `C:\Users\User Name\\AppData\RoamingLockheedMartin\Prepared3D V4\addons.cfg´
It is strongly advised not to continue with P4AO.


It is true in the above folder I have no file with name addons.cfg I have only in the folder "C:\ProgramData\Lockheed Martin\Prepar3D v4\ " a file with name add-ons.cfg
What shall I do?
Thanks for advice Stefan

 

Share this post


Link to post
Share on other sites

Just open another .cfg, in that folder, clear the contents and save as add-ons.cfg.

Share this post


Link to post
Share on other sites
Posted (edited)
55 minutes ago, Stefan01 said:

P4AO v1.41 b01  P3dv4.5 HF
Hi all,
I just installed P4AO the first time.
On start I get the message: Error when reading config file <C:\Users\User Name\\AppData\RoamingLockheedMartin\Prepared3D V4\addons.cfg> Could not find file `C:\Users\User Name\\AppData\RoamingLockheedMartin\Prepared3D V4\addons.cfg´
It is strongly advised not to continue with P4AO.


It is true in the above folder I have no file with name addons.cfg I have only in the folder "C:\ProgramData\Lockheed Martin\Prepar3D v4\ " a file with name add-ons.cfg
What shall I do?
Thanks for advice Stefan

 

That is strange, there should be a file named "add-on.cfg" in "AppData\Roaming..." too, even if it is empty. 

What simulator are you using and what addons do you have? P3D version 4.4 had a bug in the addon autodiscovery, so I wonder if you may be using that version?

As Ian wrote, the easiest fix is to create an empty text file in that location and name it add-ons.cfg.

Best regards

Edited by Lorby_SI

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks that works.

It was a brand new PC with P3D v4.4. After the release of P3dV4.5 HF I uninstalled v4.4 and installed v4.5HF.

Edited by Stefan01

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...