Sign in to follow this  
wdhurley

Stuck after Pushback approved

Recommended Posts

Bear with me while I explain where  I am. I haven't touched the MD82 in a few months. I just completed a fresh install of P3d V4.5, the newest version of the MD82, and downloaded the newest version (1.8). 

Everything works as expected up to pushback approved. He replied "approved" and then nothing else happens. If I recall, he should be continuing the checklist to prepare for engine start. I've even completed that portion of the checklist myself and skipped ahead to engine start. I call "start right engine." He replied "starting right engine" but nothing happens. No switches flipped or anything.. I've tried multiple times, updated FS2Crew, etc. With no luck. Any ideas? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have gone over the manual multiple times and burned hours running through the preflight process. I do not have any friends with FS2CREW for the maddog to check my work though. 

Share this post


Link to post
Share on other sites

Looking at the code...

After the FO says "Approved", the FO will then run his before start flow.

When he's done that, he'll then start the Before Start Checklist.

 

Please check for switch movement during this flow.  You should see the switches move.

Are you running any external hardware?

 

Share this post


Link to post
Share on other sites

No external hardware. All switches are properly flipped by FO until that call. He replies "approved" and then nothing else happens. I've reinstalled multiple times, checked versions, etc. 

Share this post


Link to post
Share on other sites

Are you "re-sizing" the FS2Crew panel?  That can sometimes mess things up.

When load P3D, what aircraft do you see on the initial menu.  It should be a default plane, never a 3rd party plane (as that can cause load order issues).

Are you using a saved situation file?

 

Share this post


Link to post
Share on other sites

Finally figured it out. I had to cycle the pushback required option. It was set to no, but I cycled it to yes and back to no, and it worked. 

Share this post


Link to post
Share on other sites

Huh, well, glad you got it sorted 🙂

I'm looking at the code now and I can't explain how that would have made any difference.

Important thing is it works you.

Cheers,

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this