Jump to content

Sign in to follow this  
GrizzlyAir

New to x-plane. Year is 2014? XUIPC question

Recommended Posts

I bought Xplane because the FF 767 looked amazing.  It is a great plane. Much better than the Level D I must say.  

 

I am flying the 767 for my V.A. and I’m having an issue with the year.  XUIPC is telling my V.A. Acars program that it is 2014 instead of 2019. Everything else is correct.  There is no way to change the year in Xplane that I can find, so where is xuipc getting the data to tell acars that it is 2014?

 

 

Share this post


Link to post
Share on other sites

Strange, I never heard of this problem before. X-Plane itself doesn't know (or care for) years, it only uses day, month, hour, minute and second. But you could check if you have "track real-world date & time" checked in the time settings when configuring your flight.

Maybe it's an issue with your VA's ACARS program. Are you the only X-Plane user with this issue at yout VA?

Share this post


Link to post
Share on other sites

Re your 767 comments....I'll have to have a look at it as I too am new to x-p and I liked the level-d. Interesting about your years....I have a time problem I can't figure out how to adjust and correct......the clock in the aircraft's is wrong......

Share this post


Link to post
Share on other sites
30 minutes ago, dbw1 said:

I have a time problem I can't figure out how to adjust and correct......the clock in the aircraft's is wrong......

The default time for the aircraft's clock is whatever time you set on the Time of Day panel in the Flight Configuration menu.

If you want it to show the actual time according to your computer at your location, click the Configuration button on that Time of Day panel, and then click the "Track real-world date & time" checkbox at the lower left.

  • Upvote 1

Primary sim is X-Plane 11 on Windows 10
i7 6700 4.0 GHz, 32 GB RAM, GTX 1660 ti, 1920x1200 monitor

Share this post


Link to post
Share on other sites
4 hours ago, Paraffin said:

The default time for the aircraft's clock is whatever time you set on the Time of Day panel in the Flight Configuration menu.

If you want it to show the actual time according to your computer at your location, click the Configuration button on that Time of Day panel, and then click the "Track real-world date & time" checkbox at the lower left.

Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...