Jump to content

Sign in to follow this  
jeremyc172

Is there any way to disable "Cold and Dark" mode?

Recommended Posts

I've been having lots of trouble with this "Project Airbus A320family Mega Pack" lately.  Every single plane that I've tried from this pack is not working at all.  After brief research of my problem, I found that by default, the aircraft starts up in a "cold and dark" mode where engines are completely disabled and parking brakes are activated.  

Every time I boot up FSX, I press period to release brakes and Ctrl+E to start engines.  However, the engine startup never functions correctly.  Half the time, it doesn't even move (despite pressing Ctrl+E numerous times) and the other half, it turns on ONE engine and one only.  This causes the aircraft to start TURNING, and eventually sliding off the runway.

unknown.png

A few times after this happened, I tried to control the engines manually.  I hit Shift +4 to open up the throttle panel.  Every single time after pressing Ctrl+E, I only ever saw ONE of the engine switches turned "on" in the panel, as seen below.

unknown.png

When I tried to manually click on the ENG 2 switch to turn it on, it automatically teleported the switch back to "off."  It doesn't matter HOW many times I clicked it, it kept reverting to "off" as the aircraft continued to turn in a specific direction.  

I honestly think that all of this could be avoided if these planes could be spawned WITHOUT parking brakes, engines turned ON, making it easier to just take off and fly.  Is there anything I can change, any line I can add/remove in the .cfg or something that can be done to turn off Cold+Dark mode?

Share this post


Link to post
Share on other sites

In your FSX.cfg find the line:

situation=(delete all of what it says but be sure to leave the situation=)

Now start FSX and your default flight will be the trike flying over Friday Harbor.  All aircraft will have engines running when you start your flights.


Charlie Aron

CPU-AMD 2GHZ  2GB RAM  NVidia Graphics FSX with SP1 and SP2  running Win XP

                                     

 

Share this post


Link to post
Share on other sites
52 minutes ago, charliearon said:

In your FSX.cfg find the line:

situation=(delete all of what it says but be sure to leave the situation=)

Now start FSX and your default flight will be the trike flying over Friday Harbor.  All aircraft will have engines running when you start your flights.

That was a quick fix!  Thanks!

Share this post


Link to post
Share on other sites

Glad it worked for you!:happy:


Charlie Aron

CPU-AMD 2GHZ  2GB RAM  NVidia Graphics FSX with SP1 and SP2  running Win XP

                                     

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...