Jump to content

Sign in to follow this  
CPC900

Ground/Tower Loop

Recommended Posts

I was doing a couple of flights in south America, where there was no taxiways.  So, I got my clearance and taxi instructions, then taxi short of runway and told to contact tower, which I did.  I requested a takeoff, but the tower controller told me to contact ground for taxi instructions.  Is that a bug to an aircraft having no taxiways, but an apparent tower?!

Share this post


Link to post
Share on other sites

If there are no runways/taxiways defined in the data, that might be causing this.

What airport are you at and I'll look into it.

Dave

Share this post


Link to post
Share on other sites

There were 2.  I believe they were either, SLVF, SVMD, SVVG or SVVL.  I can't recall which 2, but a couple of those I might not have used pilot2atc, so that I why I am not sure which 2 airports.  The airports there are fairly small and sparse of details.  I do use all the Orbx scenery, btw....if that means anything.

Share this post


Link to post
Share on other sites

SVMD and SVVL are in the database, the other two are not,  so those were probably the ones you had trouble with.

SVMD has no runways or taxiways defined, so you would need to use TaxiMnt to define at least a runway for that airport.

SVVL does have a runway defined, but it is several miles away from where it should be.  It is in the right place for FSX/P3D, but for X-Plane, you can use TaxiMnt to place it over the Runway in the satellite view and that should eliminate this issue.

There is a bug in the current version that gives you the Ground/Tower loop.  That is fixed in the next version.  For now, try taxiing to the runway hold short point, switch to tower and tell them you are ready for departure.

Dave

Share this post


Link to post
Share on other sites
5 hours ago, Dave-Pilot2ATC said:

For now, try taxiing to the runway hold short point, switch to tower and tell them you are ready for departure. 

Dave

Yes, I did that, but tower told me to contact ground again.  Anyways, it doesn't overly matter.  I am probably never flying there again.  It was just a stop on a round the world flight I have been involved in for many, many years 🙂

 

Share this post


Link to post
Share on other sites

I tend to encounter that problem quite often when I'm holding short of a runway but the program doesn't seem to "see" it (last two this has happened in have been LEDA and EDDP). My solution tends to be butting into the runway until the program snaps to attention or just directly line in and call ready for takeoff. That tends to do the trick.

Share this post


Link to post
Share on other sites

Yes, sometimes the scenery isn't aligned with the taxiway/runway definitions in  the data and so your visual cues may not match the data that P2A is relying on.  Moving closer to the runway often fixes the problem.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...