Jump to content

Sign in to follow this  
alebourg

RAAS integration issue

Recommended Posts

Hello,

1st of all, thanks for this release.¬†I went to¬†the captain set package to enjoy full feature¬†!¬†ūüėÄ

Both installed, FS2Crew is working well but the RAAS seems not activated... No RAAS sound and PM is not telling me the runway number. I've well ran the make runways tools in P3D Root folder.

Is there any special action to be done in the RAAS setting (Add-on menu) ? Or nothing should be done, because I've loaded the airbus profile and applied it... I've check briefly in the manual, but didn't find any help about RAAS integration.

Regards,


Antoine Lebourg

119019.png

 

 

Share this post


Link to post
Share on other sites

Just figured this one out. You need to go into the "Add-ons" drop down from the menu, select RAAS, and activate it from the RAAS window. 

Share this post


Link to post
Share on other sites

Hello,

Thanks for the quick feedback ! Checking from the log, I just found that my A320 was also bound to the B747 profile and deactivated, which seems to have priority over the airbus profil ! Seems to work now !


Antoine Lebourg

119019.png

 

 

Share this post


Link to post
Share on other sites

Hello,

RAAS is working now but the PM still says "confirmed", without the runway number. Tried both before and after the RAAS indicate "Approaching runway XX" and "On runway XX". Did I missed something ?


Antoine Lebourg

119019.png

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hello Bryan,

I bought the A320 captain's set so I should have the unlocked RAAS version and I've installed both the A320 and RAAS. Just checked the version of the DLL is well V2.9.92.162.

If I don't own the unlocked version of RAAS, would it work with the A320 ?

Edited by alebourg

Antoine Lebourg

119019.png

 

 

Share this post


Link to post
Share on other sites

If you bought the A320 Capt's set, then you definitely have the latest version of RAAS.

Hmmmm, try it on a different runway at different airport.

And you ran MakeRunways right?

 

and are you using Voice or Button Control?

 

Share this post


Link to post
Share on other sites

I'm using Voice control.

As I got some difficulties to setup the RAAS working with the 320, I ran Makes Runways several times, even again this afternoon. I also played a bit with the profiles. I confirm, now I get the aural alerts : "approaching runway xx", "on runway xx", "yyyyy meters remaining", etc...

I'll try different airports / runways, but what's the trigger condition for the PM can know the runway ?

 

 


Antoine Lebourg

119019.png

 

 

Share this post


Link to post
Share on other sites

The RAAS Master needs to be on.

RAAS will be always scanning for runways so long as the master is on.

If you're getting the aural alerts (like 'approaching runway xxx... on runway xxx'  RAAS is working.

Are you using voice or button control?

Share this post


Link to post
Share on other sites
18 minutes ago, alebourg said:

I'm using Voice control.

 

 

 


Antoine Lebourg

119019.png

 

 

Share this post


Link to post
Share on other sites

I actually said ¬ę zero six¬†confirmed ¬Ľ or ¬ę zero eight¬†confirmed ¬Ľ. I didn‚Äôt check if it was well recognized.

I’ll try again with different airports/runways during the week.


Antoine Lebourg

119019.png

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

√ó
√ó
  • Create New...