Jump to content

Sign in to follow this  
Ben12

Cockpit Prep

Recommended Posts

Hi,

i just installed the Fs2 Crew for the Fslabs A320.

I run the A320 in cold and dark panel status.

Strangely enough, the cockpit prep is already completed and fs2crew wants to continue the before start checklist.
Am I doing something wrong?
Can somebody help me?

Thanks a lot!

Ben

Share this post


Link to post
Share on other sites
4 hours ago, Ben12 said:

Strangely enough, the cockpit prep is already completed and fs2crew wants to continue the before start checklist.

Do you run the preflight-events?


Cheers Henrik K.

IT Student, Freight forwarding Agent trainee and Ramp Agent at EDDL/DUS + FS2Crew Beta tester for the FSlabs and UGCX

Sim: Prepar3d V4.3 Rig: CPU I7-6800K 6x4.0 GHz | RAM: 32GB DDR4-3000 | GPU: GTX 1080 FTW @2025 Mhz | TFT: DELL 3840x1600

ugcx_beta_team.png 3ePa8Yp.png

Share this post


Link to post
Share on other sites

Yes i run the preflight events. But it doesnt matter if i run them or not.

I once uninstalled and reinstalled the fslabs and fs2crew but still have the same problem.

 

Share this post


Link to post
Share on other sites
25 minutes ago, 30K said:

Do you run the preflight-events?

Yes i run the preflight events. But it doesnt matter if i run them or not.

I once uninstalled and reinstalled the fslabs and fs2crew but still have the same problem.

Share this post


Link to post
Share on other sites

I think I maybe see what's happening.

The Before Start Checklist is always initially available.

Available does not mean you have to run it immediately 🙂

Just because it shows up in the FS2Crew Main Window, it doesn't mean you have to run it at that exact second.

Run the Pre-Flight events.

But only run the Before Start Checklist when you're ready.

Clear as mud?

Share this post


Link to post
Share on other sites

Thanks for your help! But what I mean is that the cockpit preparation (pedestal, instrument panel etc.) as described in the instructions is already completed even if I start the pre-flight events. is this normal or maybe I understand something wrong?

Share this post


Link to post
Share on other sites

All white lights are extinguished.

I use the default fslabs cold and dark panel state which you can select in the mcdu.

 

 

Share this post


Link to post
Share on other sites

Maybe you overwrote the default Cold and Dark panel state file?

Or maybe it's because the plane has no power that the white lights are extinguished on the overhead when using the cold and dark panel state.

But FS2Crew is not "pre-doing" any thing for you.

 

Share this post


Link to post
Share on other sites

Thanks for the help. I think the problem has resolved. I just assumed that the pm takes over some tasks independently although that is not usually the case. By the way, a great product.

Thanks and best regards!
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...