samisahusky

Taxi2Gate LFPG elevation issues Terminals B and D only

Recommended Posts

I'm still waiting on Taxi2Gate to approve my request to join the forums for them, but thought I'd see if anyone here knew what was going on

 

I purchased, download, and installed T2G LFPG and as I was going around the airport editing the parking positions for GSX, I noticed that the terminal buildings for terminals B and D sit too low. All other scenery including the SODE jetways that came with the scenery and the removed and replaced GSX SODE jetways all sit where they should be, but the terminals are too low. All other terminals, aprons, and other buildings and fixtures are correct.

 

I do have ORBX Vector installed also and I have tried withe LFPG both enabled and disabled in the Airport Elevation Corrections tab of the Vector config and there was absolutely no change at all in anything. I also attempted to add a "flatten" at an elevation of 399.199 feet over the entire airportand again, no changes. I'm pretty sure T2G included a cvx file that would have the flatten in there already anyway. I do not have the elevation mismatch if I remove T2G LFPG and replace it with a freeware LFPG so it is not a sim elevation issue. Yes, I made sure I removed all LFPG bgl files aside from the T2G ones.

 

Does anyone have Taxi2gate LFPG for P3D v4.5 and have this issue or had it and was able to fix it somehow aside from what I've already tried? I'm wondering if the 2 terminals were modeled with the wrong elevation. Aside from going and finding that model bgl and making placing the model in ADE to ensure correct elevation, then removing it from the original bgl and recompiling, I'm not sure what else to try. The issue with that would be I don't know where EXACTLY the models would need to be placed for the Latitude/Longitude/Heading in ADE so they would be where they are supposed to be.

 

Suggestions? (please note, due to my work schedule for the next 2 days, I will be able to see responses and reply, but I will be unable to do any testing until Monday afternoon Pacific USA time).

Share this post


Link to post

hi. i see you got same issue as i with the elevation. in my case i got no answer, and so i will answer your issue.  that is a very annoying issue i got with ftx vector and orbx in general. applying manual or automatic fixes with the aec did nothing. IT TOOK ME TWO MONTHS to figure out whats wrong. actually its very dumb fix. seriously. nobody thought this answer on forums but i found it: DEACTIVATE EFFECTS in your scenery.cfg or take it off the xml file if you have it done this way as per scenery it fixed everything. did it remove any feature? not that i know of. zero difference. but now with a working airport. super satisfying. dont touch ade, because it's whats under the terminals thats messed up. DO WHAT I DID. i mean it costs nothing so id say you should really try it out. let me know. im out of my sim rn but this worked all the way from v4.0 till v4.4 no problem.

 

really happy to help. i fixed this issue and im happy to give people back a smile after such problems that can last a long time.

Share this post


Link to post

@samisahusky
There are 3 entries in my scenery library in the following order.

LFPG-Layerup
LFPG
LFPG-terrain

Have you checked this? Mine works fine.

Share this post


Link to post
7 minutes ago, samisahusky said:

@LH340fan I’ll give that a try right now and see what happens. 

 

@BillS511 I’ve verified all 3 are in the proper order. 

Mesh set at 5m?

Share this post


Link to post

@BillS511 mesh 1m / texture resolution 15cm / scenery complexity very high ... those settings brought the 2 terminals up about half way, but still sitting too low. 

Share this post


Link to post

@LH340fan the scenery is in the scenery.cfg, but nowhere in the cfg does the word "effect" or "effects" show up ... nothing to disable.

Share this post


Link to post
5 minutes ago, samisahusky said:

@BillS511 mesh 1m / texture resolution 15cm / scenery complexity very high ... those settings brought the 2 terminals up about half way, but still sitting too low. 

I know you already checked. I just checked vector and LFPG is disabled for me.

Share this post


Link to post
Posted (edited)
6 minutes ago, samisahusky said:

@LH340fan the scenery is in the scenery.cfg, but nowhere in the cfg does the word "effect" or "effects" show up ... nothing to disable.

In the ...\TAXI2GATE-LFPG P3Dv4\data\LFPG\Scenery folder is a EFFECTS-T2G-LFPG.BGL. Not sure if that is what LH340 is talking about. But I'd leave that alone.

Edited by BillS511

Share this post


Link to post
Just now, BillS511 said:

I know you already checked. I just checked vector and LFPG is disabled for me.

I tried it with both settings, enabled and disabled. I just went in to FTX central and found it back on the enabled section, so I moved it back to disabled (i know I disabled it about 10 times already). setting up and I'll see if that changed it.

 

My concern if it does change it is having my settings that high just for the airport to show up properly ...  even the manual says those are recommendations for "HIGH END SYSTEMS" ... do they expect everyone who uses flight sim to have high end systems? I HAD a high end system, about 5 years ago, and I'll have another high end system in about a month, but currently, I have a mid-end system

Share this post


Link to post
Just now, samisahusky said:

I tried it with both settings, enabled and disabled. I just went in to FTX central and found it back on the enabled section, so I moved it back to disabled (i know I disabled it about 10 times already). setting up and I'll see if that changed it.

 

My concern if it does change it is having my settings that high just for the airport to show up properly ...  even the manual says those are recommendations for "HIGH END SYSTEMS" ... do they expect everyone who uses flight sim to have high end systems? I HAD a high end system, about 5 years ago, and I'll have another high end system in about a month, but currently, I have a mid-end system

Seems FTX had no impact ... terminals B and D are still now only half way to where they should be .. no change from when LFPG was apparently on the AEC enabled or disabled list.

Share this post


Link to post

I saw that referenced in an xml file in the LFPG install folder ... I’m not trying to recode a bgl to get this to work ... not my job lol

Share this post


Link to post

And that was only referenced if dynamic lights was on or off in the LFPG configuration settings ... wouldn’t have an impact on this issue anyway. 

Share this post


Link to post
7 minutes ago, samisahusky said:

I just went in to FTX central and found it back on the enabled section, so I moved it back to disabled (i know I disabled it about 10 times already). setting up and I'll see if that changed it.

Make sure you hit apply at the bottom before exiting.

 

8 minutes ago, samisahusky said:

I have a mid-end system

Same here.

Share this post


Link to post
Posted (edited)

At B6 in tower view - https://prnt.sc/oxw249   - you can see the yellow "B4" hardly above the apron

Zoomed out tower view - https://prnt.sc/oxw2lo  - Terminal B abount the middle of the screen and sitting low, Terminal D about bottom mid of the screen sitting low, Not sure what terminal is across from B (top left) but looks like it is sitting low also, but the terminal across from D (bottom left) is sitting fine ... it's just in this general area and has been isolated to this area since install.

Edited by samisahusky

Share this post


Link to post
Posted (edited)

The more I look at that first screen shot, the more I see wrong ... look to the mid-right of the screen and you'll see 1 building sunk in, while the one next to it is floating too high

 

The light posts seem fine in that area (where Air France jets are)

Edited by samisahusky

Share this post


Link to post

I'm going to try to uninstall/reinstall LFPG and see if that does anything ... I'm seeing buildings that were fine 2 days ago not fine now. I don't know if somehow there was any changes to the elevation in the AFCAD file and I don't have the original anymore ... Seeing "Dock" all over the place actual usable gates marked as "Ramp_GA" was both annoying, and would have caused some parking issues when I land and request a gate. I use PATCX for ATC and GSX Level 2 for ground handling. I don't think changing the name assignments on the AFCAD would have an impact on the buildings elevation tho ... the cvx and aprons and everything else are all separate files that I didn't adjust.

Share this post


Link to post

Did you modify any other bgl files within the Orbx folder? 

Share this post


Link to post
Posted (edited)
22 minutes ago, samisahusky said:

The more I look at that first screen shot, the more I see wrong ... look to the mid-right of the screen and you'll see 1 building sunk in, while the one next to it is floating too high

You have extra buildings there also. Default, other scenery? What it should look like.

a2FCgXv.jpg

Edited by BillS511

Share this post


Link to post

nope. I only made those mentioned adjustments to the LFPG_AF.bgl file in ADE ... the one that has the gate names and taxi names and the like. I dont really mess with other bgl files. I did use ModelConverterX to open the bgl that has the terminals inside it to verify they were showing correctly on the ground level there and they are, but I didn't save anything from there. It was more of observing.

Share this post


Link to post
Posted (edited)
3 minutes ago, BillS511 said:

You have extra buildings there also. Default other scenery?

a2FCgXv.jpg

I noticed it also, but a full search does not show ANY LFPG file other than the ones installed by T2G. This is a fresh install of P3D and all the addons also. Literally have done 0 flights since the reinstall.

 

I had deleted the ABP_LFPG_Default.bgl file that ORBX Vector installs, but I had to reinstall Vector just to get LFPG to show up on a list to disable AEC ... it is since back, but I'm marking it as .disabled and see if that does anything. Just finished reinstalling LFPG also so I'll see what the status is.

Edited by samisahusky

Share this post


Link to post

There is also an LFPG_AF_ALT.bgl file in P3D Scenery\World\Scenery

 

All other bgl files with LFPG in the name are in the SimMarket\Taxi2Gate\... folders

Share this post


Link to post

wait .. .that _ALT.bgl file ... thats something with an altitude adjustment ... let me delete that and reload the sim. Where did that come from?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now