Jump to content

Sign in to follow this  
Lazer_cz

NAVAIDs update problem

Recommended Posts

Hi,

I´m trying to do NAVAids update (https://www.aero.sors.fr/navaids3.html) beceause I have a problem with ILS landings - database in P3D has another frequencies that I have on FMC in plane.
I have latest P3D4.5. I am using Aerosoft A320 with up to date data in FMC. I have subscription to Navigraph. I also use ORBX base pack (dont know if it might be related).
But I still cant get right ILS frequencies to P3D. For example LHBP airport ILS RNW 13L.
Navigraph chart says: 128° / 109,15
Plane says: 128 / 109,15
I did update with NAVAids but if I check in P3D using map it shows that frequency is 111,7 / heading 130.
I tried to check with BGL Facility scanner - it shows also 109.15 and that file is from 20. sept  OCT 2019.

Some I am lost and confused here 🙂
Does anybody know why my P3D reads something different even if BFL Scanner says otherwise?

Thank you.
 

Edited by Lazer_cz
months

Share this post


Link to post

I would suggest that this is an AFCAD issue (The airfield file that contains all the airport information). Looking at the AFCAD it still has the original stock ILS frequency.

You would need to change this using a tool like ADE (Airport design editor). It is available at the FSdevelopers website. https://www.fsdeveloper.com/forum/

I tried changing it but got some unrelated errors when trying to recompile it which I don't have time to look at at the moment sorry.

 


Cheers

Steve Hall

Share this post


Link to post

Or, as a work-around. Just check in P3D what frequencies it has before you arrive and then when you get to the destination airfield, enter the P3D "correct" frequency in the FMC.


Intel i7 6700K @4.3. 32gb Gskill 3200 RAM. Z170x Gigabyte m/b. 28" LG HD monitor. Win 10 Home. 500g Samsung 960 as P3D home. GTX 1080 8gb.

Share this post


Link to post

Lazer_cZ

 

Check your PM. I have sent you a link to a recompiled AFCAD that should sort it..


Cheers

Steve Hall

Share this post


Link to post
2 hours ago, IanHarrison said:

Or, as a work-around. Just check in P3D what frequencies it has before you arrive and then when you get to the destination airfield, enter the P3D "correct" frequency in the FMC.

Yes - I tried that before. FMC displays ILS Mismatch and than I experience strange behavior of AP (throttle up and course change). Dont know if it´s Aerosoft A320 bug or not.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,410.00 of $25,000.00 Donate Now
×
×
  • Create New...