Jump to content

Zimmerbz

Bad looking clouds

Recommended Posts

I currently use Active sky with Sky Force, ASCA, and Envtex and feel as though my clouds don’t look very realistic like I’ve seen pics of or videos on YouTube from others using the same thing.   My clouds look very fake and cartoonish and not very thick.   I have to think there is something wrong in my setup but I am not sure where since I followed everything correctly in getting everything to work. Does anyone have any suggestions on what I should be looking for to get this working correctly?   Right now I start AS, that automatically starts ASCA and then I start Sky Force.  I load the sim and choose AS weather. I also use tomatoshade. I hope someone can point me in the right direction. Thanks. 

Share this post


Link to post
42 minutes ago, simbol said:

What are your system specs? 

Processor: Intel 6th Gen Core i7 6700K (4.6GHz Overclock) Quad Core
CPU Cooling: Corsair Hydro Series H60 Liquid Cooling
System Memory: 16GB Kingston DDR4 SDRAM 2400MHz
Graphics Processor: 6GB Nvidia GeForce GTX 1060, PCI Express 3.0

Share this post


Link to post

Your video card is not bad but it is also not the best in the market. Most people posting those videos you mentioned will have 2080Ti with many P3D settings maxed.

You will need to play with your HiFi settings and P3D settings to get the best quality without compromising your performance.

Regards ,

Simbol 

Share this post


Link to post

Are there any settings in any of the weather apps that I can make sure I have enabled to get better looking clouds?

Share this post


Link to post

So I'm running the same cloud software as you are, and I use a vanilla GTX1080 and my clouds are AWESOME.  I have spent more time that I care to admit comparing other alternatives (and I mean ALL others), in fact I've sure that I've spent more time evaluating this than most people spend flying on the sim.  The very best I have ever experienced is the combination that you're currently using.

What I'm wondering is if you've applies the ASCA textures properly in the ASCA application and also enabled ASCA properly in EVNDIR, and then of course apply the textures to the sim.

I would reach out for support directly from HiFi and EVNTEX, always best to go right to the source for assistance.

Best wishes my friend!

 


Dave-Aerosoft-Signature-Banner-2019.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...