Jump to content

Sign in to follow this  
Wise87

White Dynamic Lights in P3D overly bright

Recommended Posts

Last night I loaded up in the QW787 at  the KDTW beta when I noticed that the taxi and landing lights on the 787 were extreme overpowering. Even the DL for the airport seems too bright. I was wonder if the white DL may be a file that got replaced by another program or maybe HDR and Envtex is effecting the lighting. On HDR I use 1.10 / 0.5 / 1.0

Loaded up in Atlanta and had same results on runway with lights, very blinding.


Dan

dvazj5-2.png

 

Share this post


Link to post
1 minute ago, Wise87 said:

Last night I loaded up in the QW787 at  the KDTW beta when I noticed that the taxi and landing lights on the 787 were extreme overpowering. Even the DL for the airport seems too bright. I was wonder if the white DL may be a file that got replaced by another program or maybe HDR and Envtex is effecting the lighting. On HDR I use 1.10 / 0.5 / 1.0

Loaded up in Atlanta and had same results on runway with lights, very blinding.

Yes it is possible your current HDR + Envtex combination is causing this. I believe Envtex has some recommended settings for HDR, are you using those?

Another possibility is your current screen calibration, some screens have dynamic HDR or brightness profiles, check this.

S.

Share this post


Link to post

Hi @Wise87,

It could possibly be envshade, under some rare cases (usually because the dynamic lighting effect is already set too bright by a 3rd party developer or when a user does not use our recommended Bloom setting in P3D) the enhanced envshade night bloom creates an overbright lighting.

To counter this effect I'd first recommend to decrease the HDR night bloom setting in Envdir 🙂

  • Like 2

Maxime
TOGA projects

 

Share this post


Link to post
1 hour ago, kmax59 said:

Hi @Wise87,

It could possibly be envshade, under some rare cases (usually because the dynamic lighting effect is already set too bright by a 3rd party developer or when a user does not use our recommended Bloom setting in P3D) the enhanced envshade night bloom creates an overbright lighting.

To counter this effect I'd first recommend to decrease the HDR night bloom setting in Envdir 🙂

Thanks, I'll give that a try. 


Dan

dvazj5-2.png

 

Share this post


Link to post

Well I have tried everything. Turned off Envshade, adjusted Envshade, turned of HDR etc. I'm still getting overblown lights on the 787. I even updated the P3D content. Maybe it's something in the P3D.CFG. I'll try a clean one. Clean CFG did not help. I wonder if it's immersion. 

https://prntscr.com/pysu2b

Edited by Wise87

Dan

dvazj5-2.png

 

Share this post


Link to post

First HDR: 0.9 / 0.1 /1.0

If that doesn’t help :rebuild your default Shaders. Un-reinstall P3D client.

 


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...