Jump to content

Sign in to follow this  
Wise87

White Dynamic Lights in P3D overly bright

Recommended Posts

Last night I loaded up in the QW787 at  the KDTW beta when I noticed that the taxi and landing lights on the 787 were extreme overpowering. Even the DL for the airport seems too bright. I was wonder if the white DL may be a file that got replaced by another program or maybe HDR and Envtex is effecting the lighting. On HDR I use 1.10 / 0.5 / 1.0

Loaded up in Atlanta and had same results on runway with lights, very blinding.


Dan

i9-10900K@5.2 (HT off) / Asus Maximus Hero Z490 / RTX 3090 FE / Patriot Viper Steel 32GB (4 x 8GB) DDR4 4400@4000CL17 / ARCTIC Liquid Freezer II 280 / Phanteks Eclipse P600S / 2ea Samsung 970 EVO Plus SSD 1TB / 1ea Samsung 850 EVO 1TB / EVGA 1000W G3, 80+ Gold / Arctic P14 PWM Case Fans / Sony 43in 4K @ 30Hz / P3Dv5.1 & MSFS2020

Share this post


Link to post
1 minute ago, Wise87 said:

Last night I loaded up in the QW787 at  the KDTW beta when I noticed that the taxi and landing lights on the 787 were extreme overpowering. Even the DL for the airport seems too bright. I was wonder if the white DL may be a file that got replaced by another program or maybe HDR and Envtex is effecting the lighting. On HDR I use 1.10 / 0.5 / 1.0

Loaded up in Atlanta and had same results on runway with lights, very blinding.

Yes it is possible your current HDR + Envtex combination is causing this. I believe Envtex has some recommended settings for HDR, are you using those?

Another possibility is your current screen calibration, some screens have dynamic HDR or brightness profiles, check this.

S.

Share this post


Link to post

Hi @Wise87,

It could possibly be envshade, under some rare cases (usually because the dynamic lighting effect is already set too bright by a 3rd party developer or when a user does not use our recommended Bloom setting in P3D) the enhanced envshade night bloom creates an overbright lighting.

To counter this effect I'd first recommend to decrease the HDR night bloom setting in Envdir 🙂

  • Like 2

Maxime
TOGA projects

 

Share this post


Link to post
1 hour ago, kmax59 said:

Hi @Wise87,

It could possibly be envshade, under some rare cases (usually because the dynamic lighting effect is already set too bright by a 3rd party developer or when a user does not use our recommended Bloom setting in P3D) the enhanced envshade night bloom creates an overbright lighting.

To counter this effect I'd first recommend to decrease the HDR night bloom setting in Envdir 🙂

Thanks, I'll give that a try. 


Dan

i9-10900K@5.2 (HT off) / Asus Maximus Hero Z490 / RTX 3090 FE / Patriot Viper Steel 32GB (4 x 8GB) DDR4 4400@4000CL17 / ARCTIC Liquid Freezer II 280 / Phanteks Eclipse P600S / 2ea Samsung 970 EVO Plus SSD 1TB / 1ea Samsung 850 EVO 1TB / EVGA 1000W G3, 80+ Gold / Arctic P14 PWM Case Fans / Sony 43in 4K @ 30Hz / P3Dv5.1 & MSFS2020

Share this post


Link to post

Well I have tried everything. Turned off Envshade, adjusted Envshade, turned of HDR etc. I'm still getting overblown lights on the 787. I even updated the P3D content. Maybe it's something in the P3D.CFG. I'll try a clean one. Clean CFG did not help. I wonder if it's immersion. 

https://prntscr.com/pysu2b

Edited by Wise87

Dan

i9-10900K@5.2 (HT off) / Asus Maximus Hero Z490 / RTX 3090 FE / Patriot Viper Steel 32GB (4 x 8GB) DDR4 4400@4000CL17 / ARCTIC Liquid Freezer II 280 / Phanteks Eclipse P600S / 2ea Samsung 970 EVO Plus SSD 1TB / 1ea Samsung 850 EVO 1TB / EVGA 1000W G3, 80+ Gold / Arctic P14 PWM Case Fans / Sony 43in 4K @ 30Hz / P3Dv5.1 & MSFS2020

Share this post


Link to post

First HDR: 0.9 / 0.1 /1.0

If that doesn’t help :rebuild your default Shaders. Un-reinstall P3D client.

 


Gerard

7940x ( 14 cores ) : 14 cores @ 4.7 - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,435.00 of $25,000.00 Donate Now
×
×
  • Create New...