Jump to content

Sign in to follow this  
Niet72

gtn750 in cessna s550

Recommended Posts

My gtn from realityXP remaions in black in my pannel 2d,but if I pop up the window mode works ....How can I change this??? Thanx

Share this post


Link to post
Share on other sites

Not sure this applies to your case, but my experience as another user, is this.  When you installed the RXP GTN onto your computer you then actually have two (2) GTN 750 gauges .  Lets call them 750_1 and 750_2.  If a particular aircraft model can accommodate it you could have both configured into that  aircraft. 

In the case when just one is configured, the configuration of that one GTN 750 in the 2D panel must match the configuration of the GTN 750 in the pop up window.  So if you have 750_1 configured in the panel then the pop up must also be configured as 750_1.  If instead you have 750_1 as one, but 750_2 as the other then that might be the reason for what you are experiencing.  


Frank Patton
MSI Z490 WiFi MOB;  i7 10700k Comet Lake 3.8 Ghz CPU; Ripjaws 32 gb DDR4 3600; ASUS GTX 1070 TI Turbo 8GB; MasterCase H500M; Corsair H100i Pro cooler; Corsair RMX850X PSU; ASUS VG289 4K 27"; Honeycomb Alpha Yoke A+.  Former USAF meteorologist & ground weather school instructor; AOPA Member #07379126 
                        There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites
On 12/9/2019 at 4:47 AM, Niet72 said:

remaions in black in my pannel 2d,but if I pop up the window mode works

HI,

I'd suggest you start reviewing the panel.cfg file first and foremost.

How is the RXP GTN gauge referenced in this file? In which panel.cfg sections?


Jean-Luc | reality-xp.com
This message from Reality XP is protected by a disclaimer: reality-xp.com/aboutrealityxp/email.html

Share this post


Link to post
Share on other sites
On 12/9/2019 at 4:47 AM, Niet72 said:

My gtn from realityXP remaions in black in my pannel 2d,but if I pop up the window mode works ....How can I change this??? Thanx

If you still haven't corrected the issue, post the contents of your panel.cfg.

  • Like 1

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    45%
    $11,435.00 of $25,000.00 Donate Now
×
×
  • Create New...