Jump to content

Sign in to follow this  
KFXE

Searching Forums for keywords

Recommended Posts

Hello,

Is there a way to search specific forums?

For example, I do not want to search for the term "quiet" in all forums, but ONLY in the Radar Contact Support Forum.

So far, I can't find a way to do this.

How whould this be accomplished?

Thanks


Current System - AMD A10-9700, 3094 Mhz, 4 Core(s),  ASRock AB350M Pro4,  16GB RAM, Nvidia 1060 GTX 6GB

Instrument Rated Private Pilot with Commercial CR Sign Off in Log Book.  Class A CDL

Share this post


Link to post
Share on other sites

Have you tried typing in the forum name first then the keyword?  Example... Radar Contact quiet

  • Like 1

Charlie Aron

CPU-AMD 2GHZ  2GB RAM  NVidia Graphics FSX with SP1 and SP2  running Win XP

                                     

 

Share this post


Link to post
Share on other sites

This type of forum can be set up to allow that but apparently, the

Avsim forum administrators have decided not to enable that feature.

Here is a forum using the same software, clicking on the S of Search

produces this menu.

Untitled.jpg

  • Like 1

Share this post


Link to post
Share on other sites

To search in just the Radar Contact forum, go to the Radar Contact Forum and then conduct the search.  The search will only search the Radar Contact Forum.  The AVSIM Forum Administrator has no control whatsoever on what can be enabled/disabled in searches.  This is done by the AVSIM Tech and it is enabled/disabled based on his priorities.  A lot of topics/posts regarding Radar Contact was also posted in the FSX/FS9 Forums.  If you need further assistance, please let me know.  The AVSIM Forum Administrator, Bob Scott is currently relatives around the USA and not available most of the time.


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Hello Jim,

thanks, I see that this works.

Unfortunately, each time an attempt to select the next page of search results is made,

a screen like this appears instead.

8.jpg

Looking at the search options, I think that your AVSIM Forum Administrator has set it to the recommendation for a very busy forum, as this is.

That is also probably the best reason to leave it as it is and have the search option tied to the forums instead.

I had not realised that your title of Administrator did not mean that you had administrative access.

Edited by Reader

Share this post


Link to post
Share on other sites

AVSIM has had a long period of time where the site has been uncomfortably slow. One moment the site would be super fast, the next moment super slow. My theory, which has yet to be proven, was that there was a lot of searches going on, especially with the announcements about MSFS.  Searches use a lot of resources so I extended the seconds before one member could begin another search.  Moved the number of searches to every 20 seconds.  So far the site has been faster making it easier for members and guests to browse the various forums.  I got a similar message yesterday.  The AVSIM Tech may have made some modifications too that limits the search results going to the next page.  When you have over 1000 members searching and browsing the site at one time, you should expect some anomalies to appear. I do not know if you have seen other sites, FS Simulation or non-FS, that has this amount of people on the site at one time.  You just cannot use the default settings so one must experiment. This whole experience with the site suddenly becoming slow has been troublesome to the Moderator Team too.

I will pass your 13 second issue to the AVSIM Tech and make sure there is not some other issue causing it.


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...