Jump to content

Sign in to follow this  
Joseph29

P3D v5 aircraft preview window black

Recommended Posts

When I start v5 the aircraft preview window is black. If I fly everything is normal and nothing goes wrong. Also if I select another aircraft the preview window will show the selected aircraft. Is this happening with anyone else?

Share this post


Link to post

I just bought V5 and the preview window was intermittent and slow to load, sometimes blank and sometimes has blue missing pixels scattered throughout the preview of the pictured aircraft. I uninstalled and reinstalled and now no matter what I do I cant get a preview pic to show at all.. I just signed up to this forum to see if anyone else is having the same problem I believe you are describing. If you find a solution please let me know. Thanks so much

Pat

Share this post


Link to post

I have exactly the same problem as Pat. Very frustrating! V5 however is running 100% with no other problems except the 'wall of death' at some airports (all default).

Leon


Leon Gerber

Share this post


Link to post

Yeah, until I open the list of planes, preview comes back. Another one of the small issues in v5 I suppose. 


8700K Delid @ 5GHz | G.Skill 32GB DDR4 @ 3600MHz | MSI 1080 Ti Sea Hawk X | Windows 10 Pro (2004) | Monitors: LG 27UK650 / Acer XB270HU

Share this post


Link to post

Good to hear I am not the only one.

 

I haven't experienced the "wall of death" yet.

Share this post


Link to post

And I haven't seen (!) anyone mention that when going to the airport selection menu, it doesn't auto-focus to the text box. They patched this into 4.3 or 4.4 and many people praised that small quality-of-life fix. I don't know why it missing in v5 , and it should be done for the Aircraft menu too.

  • Like 1

Share this post


Link to post

Yup, it's a minor issue with V5 which I also see. Annoying yes and will presumably be fixed, so not exactly a show stopper.


Alan Bradbury

Check out my youtube flight sim videos: Here

Share this post


Link to post

I have still this issue with blacked Preview Window. Anyone know this solution now? I tried it with deleting the shader cache, but doesn't worked.

Share this post


Link to post

If you have a NVidia GPU and use a custom Prepar3d NVidia Profile Inspector profile then delete it - it solved the black preview window issue for me.

Edited by hschuit

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...