Jump to content

Sign in to follow this  
Brando737

No voice control

Recommended Posts

Hello,

I just recently purchased UGCX and I'm having issues with voice control as in not working at all.  I've followed the steps in the manual and various tips I've seen by searching google and the forums, but nothing has worked for me at all.  I've got 1.9 installed, language on windows (speech, primary language) and in the settings to English US, I've done one run of training so far and will do some more later today, I've tried with and without a PTT key assigned.  Any tips?

Share this post


Link to post
Share on other sites

Try to send the content of your Ultimate Ground Crew.LOG file located in:

C:\Users\<Your Username>\AppData\Roaming\Ultimate Ground Crew X

Cheers,

Manuel


ugcx_dev.png

Share this post


Link to post
Share on other sites
Posted (edited)

Question: I'm running Windows 10.  The system is not hearing my voice.

Answer:

Uninstall Asus Sonic Studio, Asus Sonic Radar and Asus Studio 3 if you have them installed.  You don't need their bloatware. That solved it for one user.  Another user had an audio program called Nahimic running on his laptop.  Exiting that software prior to loading FS solved the issue for him.

If using a laptop, you may need to disable your built in mic on the laptop in order for your headset mic to be detected.

In your Windows "Power Options", ensure that "USB Selective Suspend Setting" is Disabled.

 

Edited by byork

Share this post


Link to post
Share on other sites

 

15 hours ago, byork said:

Question: I'm running Windows 10.  The system is not hearing my voice.

Answer:

Uninstall Asus Sonic Studio, Asus Sonic Radar and Asus Studio 3 if you have them installed.  You don't need their bloatware. That solved it for one user.  Another user had an audio program called Nahimic running on his laptop.  Exiting that software prior to loading FS solved the issue for him.

If using a laptop, you may need to disable your built in mic on the laptop in order for your headset mic to be detected.

In your Windows "Power Options", ensure that "USB Selective Suspend Setting" is Disabled.

 

I disabled Sonic Studio and it worked perfectly.  I don't know how I didn't see that before, thanks byork.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,075.00 of $25,000.00 Donate Now
×
×
  • Create New...