Jump to content

Sign in to follow this  
vgbaron

Just a strange thing happened

Recommended Posts

Took a flight in MSFS today from KMRY-KTVL.  With the exception of two things P2ATC worked flawlessly.

1) Altho it was connected to sim and functioning - the CONNECT button never turned full green,

2) The user a/c never showed on the map. If I clicked to center it on the a/c it would move but not a.c display.

But, as I said, fp was followed, all comms were normal.

So not really a problem just curious as to why it might have happened.

Vic


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
Share on other sites

This sounds like it was partially connected.  I suspect it may have to do with the Weather setting.  Changing to NOAA weather in P2A will usually fix this.  Some other things to check are:

1.    Be sure you are connected to the internet. It must be a reliable connection.
2.    English-US Language installed and set as Primary Language
3.    Working Microphone installed and set as Default Sound Input device in Windows
4.    Valid Call Sign – Try using the default call sign of Mfg: Beech; Tail Number: N431VB.  Press the Save button.
5.    Try running the program in Administrator mode by right clicking on the Pilot2ATC.exe file and selecting “Run as Administrator”
 

Dave

Share this post


Link to post
Share on other sites

Might have been #3 -  I use a dynex usb headset and it is set as sound device in p2atc. I was getting comms through the speaker so I looked and it was set correctly. I toggled it on/off anyway and that immediately corrected the sound but did not restore the green button.,

I'll play with it if it happens again.

 

Thanx!


 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,795.00 of $25,000.00 Donate Now
×
×
  • Create New...