Jump to content

Sign in to follow this  
av8r13

5.1 No Stock Airport Lights

Recommended Posts

Hello,

i have been messing around with my scenery library order but for what ever reason none of my stock airports have runway or taxi lights at night time. i have many ORBX products so i am sure that it is a library order issue. i use Lorby to change scenery priority.

any idea which file would cause this issue and where it should be at in the library?

thanks in advance


David Myers

Share this post


Link to post

Are you using AI Lights Reborn Pro? If so, either update to v5.1 HF1 or:

1) Close P3D

2) Open AILRP, select default scaling tecnique.

3) Save

4) Open P3D, select no EA enabled.

5) Close P3D.

6) Open AILRP, select the FSReborn scaling tecnique.

7) Open P3D.


Gigabyte Z97X-UD5H-BK, Blk Ed MB; Intel I7-4790K CPU (@4.5 Ghz); Deepcool 240 AIO Cooler; 16 Gb G.Skill RAM (F3-2400); Win10 Pro (P3D V5 HF2); 2 Samsung 1Tb SSDs;Toshiba 3Tb hard drive; Gigabyte Aorus Extreme 1080ti 11Gb VRAM; Toshiba 43" LED TV @ 4k;

 

Share this post


Link to post

hello,

still no runway lights at default airports

i do have AILRP, but i have also installed hotfix 1 for 5.1.

i tried the above suggestion anyway, but with no luck.

i have also uninstalled P3d scenery and reinstalled, also with no luck.

wonder if anyone has any ideas?

i use a lot of ORBX stuff so i was thinking it was a scenery library order issue, but i have played around alot with Lorby scenery also with no luck

very frustrating


David Myers

Share this post


Link to post
47 minutes ago, av8r13 said:

hello,

still no runway lights at default airports

i do have AILRP, but i have also installed hotfix 1 for 5.1.

i tried the above suggestion anyway, but with no luck.

i have also uninstalled P3d scenery and reinstalled, also with no luck.

wonder if anyone has any ideas?

i use a lot of ORBX stuff so i was thinking it was a scenery library order issue, but i have played around alot with Lorby scenery also with no luck

very frustrating

Do you have EA enabled or disabled?

Share this post


Link to post

i have tried both on and off.

should i try and uninstall FSreborn and then reinstall?


David Myers

Share this post


Link to post
16 minutes ago, pilatuz said:

Have you tried clicking the mic 7 times? 😂 Sorry..

 

awesome. you brought laughter during my tears and frustration ....  lol


David Myers

Share this post


Link to post

Hi Simbol,

i had to uninstall and then reinstall FSReborn (after the hotfix 1).

as always, thanks for your support of your great product

  • Upvote 1

David Myers

Share this post


Link to post
2 hours ago, av8r13 said:

awesome. you brought laughter during my tears and frustration ....  lol

23j9y5.jpg

Happy to help! Haha

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    41%
    $10,300.00 of $25,000.00 Donate Now
×
×
  • Create New...