Jump to content

titime

No STAR available? EGLF

Recommended Posts

Ok thanks for confirming. So this is something related to my installation.

How can I investigate this? I made a video as proof on how I do it.

Share this post


Link to post
Share on other sites

I just tried the exact same thing as in your video, EGLC - EGLF, and I get all the STARs. Did you try to completely reinstall P2A and sync with Navigraph again? But check with Dave before proceeding, I think there could be some licensing quirks when you fully uninstall P2A.

Dirk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,880.00 of $25,000.00 Donate Now
×
×
  • Create New...