Archived

This topic is now archived and is closed to further replies.

base64

Help! Flightplan not working.......

Recommended Posts

Please help me if you can, I am using FSX Deluxe English on a English Windows XP with OEM Language Pack(Chinese traditional). I can't read flightplan from FSX, I need to write the flightplan everytime I fly. When I open the .PLN with NOTEPAD, the Longitude and Latitude shows N38?56' 22.51",W77?27' 35.18" instead of N38∘56' 22.51",W77∘27' 35.18". I can't even read the default Flightplan of mission. I really need to fix it because I fly with real world flightplan everytime, this drives me crazy. PLEASE give any suggestions if you can. I reinstalled MSXML 6.0, DIRECTX10, .NET 3.0 and repaired FSX, but it still doesn't work.........................Thanks, Chun-Hip LOUIE

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried making one using the normal method?IE: inside the program. You make a flight plan and save it.If the plan changes every day, you'll have to make a newone everyday. I've never had any trouble making plans, "flights" or saving them, so the program should be ok. I usually reusethe same plan over and over unless something changes with the route. IE: if I fly a SW 737 from Houston to Dallas, I use the same plan every time cuz the route is the same. Course, with real wx, etc, the ATC vectoring can change even using the sameflight over and over. MK

Share this post


Link to post
Share on other sites

Yes, I make my flightplan normally in FSX Flight Planner, but I cant read it normally.

Share this post


Link to post
Share on other sites

Hi Chun-Hip,Sounds like you might need to change the code-page that notepad is running in using the Language Bar - if you don't have this displayed, right click on the Task Bar, select Toolbars, and then Select Language Bar (if you don't have a language bar option here, then the OEM Language Pack may not have installed correctly). Switch the language to EN (english) and see if Notepad behaves correctly then.Step by Step:Start Notepad with no file openIf Langauge bar isn't reading EN, change the mode to ENNow open the .PLN fileHopefully that will work for youTimhttp://beatlesblog.spaces.live.com

Share this post


Link to post
Share on other sites

Hi, It doesn't work. Please let me clarify it. Forget about the notepad. Lets say that the Notepad doesn't exist. I make my flightplan with FSX Flight Planner. I start my flight and I can fly it with GPS. and also the Navlog. Then. When I end the flight and start again. I click Flight Planner -> Load then select the FP. then the EDIT Tab show nothing but somewhere atlantic. and the Navlog will be "KIAD Rem Est Est ETE 0.0 Act Act ATE OOD (112.80)(VOR) -D-> 13 006 0.0 83 0.0 / 0.0 0:00 0.0 / DAVYS(waypoint) J42 13 006 0.0 84 0.0 / 0.0 0:00 0.0 / BRAND(waypoint) J42 13 006 0.0 84 0.0 / 0.0 0:00 0.0 / RBV (113.80)(VOR) J42 13 006 0.0 84 0.0 / 0.0 0:00 0.0 / JOANI(waypoint) J62 13 006 0.0 84 0.0 / 0.0 0:00 0.0 / KJFK(airport) -D-> 13 006 0.0 84 0.0 / 0.0 0:00 0.0 / "That means empty. -------------------Which means the PROBLEM is I can't Load my flightplan, even the FLightplan in Misson. ------------------------THanks

Share this post


Link to post
Share on other sites

Are you saving the flights you make that work, beforeyou fly them? Sounds like the flight was working, but maybe not being saved. You should have a long list of "flights" if you have indeed been saving them. And theywill be named according to the airports used. I'm not sure about the "edit" tab..I'd have to load it and look at it.. Can't do it at the moment cuz I'm on XP #2 for normal use. I'll check later though. I usually don't edit"saved" flights unless I'm grabbing one to save time, and just change the destination airport or whatever. MK

Share this post


Link to post
Share on other sites

Alright, I'll make it simple.When play I ANY MISSIONS, the GPS shows like 38675 nm or 9483 nm or 10000+nm remain to the next waypoint. THAT MEANS FSXXXXXXX CANNOT REEEEEEEEAAAAAADDDDD AAAAANNNYYYYYY Flightplan. ANd Yes every waypoint and airport is named on the flightplan, but its is only a NAME.

Share this post


Link to post
Share on other sites

Anyway, THanks for you information.I played 7 year of fs. I know it is in C:Documents and Settings(NAME)My DocumentsFlight Simulator X Files. And i'm not editing any flightplan, I'm just providing some CLUES of the problem.

Share this post


Link to post
Share on other sites

Hi,MSFSX is saving flight plans in XML .PLN format.On your setup, maybe it cannot read XML properly!Try loading a flight plan (old one) from your FS9 directory and see if it loads up ok.

Share this post


Link to post
Share on other sites

>Alright, I'll make it simple.>>>When play I ANY MISSIONS, the GPS shows like 38675 nm or 9483>nm or 10000+nm remain to the next waypoint. >>THAT MEANS FSXXXXXXX CANNOT REEEEEEEEAAAAAADDDDD>AAAAANNNYYYYYY Flightplan. >>ANd Yes every waypoint and airport is named on the flightplan,> but its is only a NAME. I realize you are frustrated about the problem your having with FSX, but the tone of your responses is a bit abrupt, and MK, Tim and others are just trying to help you!! I don't have an answer for you either, however Vaughan may be on to something, FSX now uses XML for flight plans, it's possible that something a setting or maybe your firewall is preventing XML code to be executed on your system.

Share this post


Link to post
Share on other sites

Sorry to everyone, I think I'm a kind of ... I think my language is totally misleading. My words are confusing. I'm kind of in a hurry in answering posts. SorryMy ENglish is bad, sorry..I'm feeling that I'm telling the story in a incorrect way so I am frustrated and though about what am I talking about. Anyway. Every MIcrosoft doesn't answer me, I'm just seeing if any ideas.

Share this post


Link to post
Share on other sites

>Alright, I'll make it simple.>>>When play I ANY MISSIONS, the GPS shows like 38675 nm or 9483>nm or 10000+nm remain to the next waypoint. I'm not sure about "missions". When I want to run a flightplan, I do it in the planner menu. Then I save it for futurereference.. I don't do a lot of the "missions" per say, so Idon't know how the GPS is set up for those. All the flights I run, I planned and saved myself. Dunno if they call those "missions" or not.. I forgot..I call them flights, or flightplansIE: like FS9.. Like I say, I'm on XP#1 when on the web, and can't fire up the sim to check, cuz it's on XP#2 on another HD. >>THAT MEANS FSXXXXXXX CANNOT REEEEEEEEAAAAAADDDDD>AAAAANNNYYYYYY Flightplan. Well, maybe not yours, but mine does just fine. I flya flight plan everywhere I go unless it's just a joy ride.Never had a problem..>>ANd Yes every waypoint and airport is named on the flightplan,> but its is only a NAME. Well, they should be a NAME if I recollect... Or most of them anyway, except for maybe the airport letters... Many intersectionsare funky names... Almost sounds like it's working, but the GPSis toggled to the wrong waypoint.. But I'm not sure. I'm still not sure exactly the problem you are having, so it's hard for me to give a decent answer.You may have made it simple for you, but I still have troubleeven telling what the problem is. What you've said so far doesn'tgive too much to work with. Have you tried making and saving a fresh flightplan? If so, it should be listed in your menuwith the airport names you chose.If it is, and you run it, what happens? It should set yourGPS to that plan once you reload back to the plane. What happens when you do that?MK

Share this post


Link to post
Share on other sites

Hey, You are so brilliant! It worked, I planned my flight in FS9 and loaded into FSX, everything works now. Except for the missions, but I don't mind that. Thank you VERY MUCH. This saves my time from editing everytime. Thanks

Share this post


Link to post
Share on other sites

heyI have the same problem as you too..like whenever I try to load the flight plan i created before, the flight plan route shows a position west of the Africa continent with a longitude and latitude of both 0 degree..I dont have FS9 installed on my com so how can I solve this problem?

Share this post


Link to post
Share on other sites