Jump to content

Sign in to follow this  
jmfabio

X55 Throttle Issue

Recommended Posts

Hi all, I've another problem:

I can map my throttle axes INCREASE THROTTLE AND DECREASE THROTTLE and that is how they show in the controls.

In the plane (makes no difference which aircraft is chosen) the throttle in the game does not move until the HOTAS is almost pushed to the stops. I have tried changing all parameters in the sensitivity settings in numerous different combinations. The behavior in the game remains the same: the throttle does not move until the HOTAS is almost pushed to the stops.

 

Any Ideas? Thanks in advance.

Share this post


Link to post
Share on other sites
Posted (edited)

 

It sounds like it may be mapped to button inputs rather than an analog axis

try mapping to "throttle axis 1, 2 or 3" instead of increase and decrease

Edited by dogmanbird

Win 10 1909 & 21H1, AMD 3950X, Asus x570 Rog Strix - F, 32 GB 3600 (@ 3600), RTX 3080, 1TB Samsung Evo SSD, Quest 1, Reverb G2  

Share this post


Link to post
Share on other sites

It's "funny" that should be your answer. I woke up this morning thinking that I should look into that and map to axis 1 or 2 instead. I'll give that a try. Thanks!

Share this post


Link to post
Share on other sites

I have a somewhat similar problem with the throttles on Thrustmaster joysticks.  Throttles are reversed no matter what I try.

Could this be a problem with any of the upgrades ?  I have removed all files from my Community folder, so it can't be a problem with any new mods.

Must be a problem with MSFS2020.

Dave Hinson


David Hinson

Share this post


Link to post
Share on other sites

Dogmanbird said "try mapping to "throttle axis 1, 2 or 3" instead of increase and decrease."

I did this and it solved my problem.

@DaveH go to ALL in the controls menu, go to power management and find throttle 1 axis and map your throttle to this and throttle 2, 3 etc. if necessary. see if that solves your issue. As you can see I am new to MSFS but not to other flight sims and am still trying to figure out my settings and peripherals.

Good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,800.00 of $25,000.00 Donate Now
×
×
  • Create New...