Sign in to follow this  
kerke

FSX on brand new Dell XPS 410 Vista Unlimited

Recommended Posts

My new Dell arrived yesterday.http://forums.avsim.net/user_files/167809.jpgI realize this is NOT a gaming machine by any means but... Is there at least a way to get rid of the blur? Can anybody provide me with some advise on how to tweek the nVidia GeForce 7900 GS 7900GS 256MB video card to get rid of the blur?Thank you in advance,KerkeSPECS: Dell XPS 410Intel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Use these settings:http://ops.precisionmanuals.com/w/images/1/1a/Fsxscenery.jpgIn addition set global texture resolution to maximum and light bloom off on the graphics tab, as light bloom is a killer.Also do the cfg tweaks from the guide below, with the exception of the autogen density tweak in the cfg. I personally don't do either of the autogen tweaks in this guide as it reduces the variety of trees and buildings.If you use the settings in this guide you should be able to run 20-28fps in most areas with that system, with no blurries.http://ops.precisionmanuals.com/wiki/FSX_FPS_Guide

Share this post


Link to post
Share on other sites

Same system as mine except the surround sound. I brought it up to 4 gb. Be careful of the autogen, you may want to drop it down a couple notches if performance is an issue.Ian.

Share this post


Link to post
Share on other sites

Go for the latest Beta drivers from NV, the latest WHQL ones are the suxxorz.

Share this post


Link to post
Share on other sites

The blur in regards to your aircraft both inside and out is determined by the global texture resolution in Settings/Display/Graphics. Set the gtr slider to very high and that should do the trick.

Share this post


Link to post
Share on other sites

Make sure you have anisotropic filtering (AF) on too...

Share this post


Link to post
Share on other sites

Nvidia is to release a new Vista driver within a couple days if its now out already.

Share this post


Link to post
Share on other sites

Geoffa, Are those the Beta 101.41's released on March 2, that you are referring to?

Share this post


Link to post
Share on other sites

Yeah, looks like the 101.41's are the new ones. I wasn't sure if they were out yet.

Share this post


Link to post
Share on other sites

Thanks to all for the input. I implemented the recommended tweeks to my FSX settings, without checking the Anti-aliasing checkbox in the Graphics tab (as recommended). However, my FSX is a little bit jagged on the object edges (like aircraft).http://forums.avsim.net/user_files/167879.jpgDoes anybody know how I can improve antialiasing to prevent jaggy edges? How do I do than on my nVidia driver settings?Thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this