Sign in to follow this  
Dirk98

Loud sound problem

Recommended Posts

Hi,I've got a sound problem which causes a very loud screech (like white noise) most times when either ATC or a pilot starts talking.If I press Q twice in succession the noise goes and I can hear the voices clearly.This has happened staight away from a virgin install with no added scenery/aircraft etc. I run XP Pro on a PC with dual core CPUs and 4G of memory and a Nvidea 7900 video card.I've used FS95/98/2002 and never had a problem like this before and having searched the forum seems like nobody else has either. I even installed FS2002 on this PC and it works fine with no noise at all (and frame rates in excess of 100fpm at times) Any ideas anyone?Rog

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mine just started a few weeks ago. Had FSX for months now. No new additions either.

Share this post


Link to post
Share on other sites

Yes, I am having some similar problems where the sound (usually sometimes when I go to spot view) with a jet - gets very loud, distorted and spitting. I was going to try switching from my sound card to the MBO sound but haven't had a chance yet.NigelVancouverMy System:Intel Core2 Duo E6400Gigabyte GA 965G DS3 mobo Sapphire ATI Radeon X1950XT video card PCI-e 512MB2GB Transcend 800Mhz DDR2 RAMMaxtor 80GB 7200rpm hard driveMaxtor 200GB 7200rpm hard driveWestern Digital 250GB 7200rpm hard driveCreative Sound Blaster Live! with latest driversNEC FE950+ crt monitorCHProducts USB yoke and pedalsWindows XP Home edition with SP2DirectX 9.0©Cooler Master 600W power supply Five case fans

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this