Jump to content
Sign in to follow this  
logic28

Fs2crew mute inoperative/mic too

Recommended Posts

I seem to have two problems with my new version of fs2Crew for 737ngu.

1) ever since installation the Mute button don't seem to respond, not by direct mouse control nor do the hard & soft mute after setting up the appropriate controls.

2) The microphone only ever worked once upon testing then stopped after exiting P3D and returning after a few hours though it works perfectly with ATC.

Any idea of what I could do to identify the issue ?

Many thanks for your support.

Regards

Maz 

Share this post


Link to post
Share on other sites

Hi Maz,

1. How are you expecting Mute to respond?  With Mute enabled, you will still see text in the green bar; however, the FO will not "act" on what is detected by the speech system.

2. Not sure about your mic, but pls ensure it's not going to "sleep" or disconnect... that can be a problem with bluetooth headsets.

 

Share this post


Link to post
Share on other sites
4 hours ago, byork said:

Hi Maz,

1. How are you expecting Mute to respond?  With Mute enabled, you will still see text in the green bar; however, the FO will not "act" on what is detected by the speech system.

2. Not sure about your mic, but pls ensure it's not going to "sleep" or disconnect... that can be a problem with bluetooth headsets.

 

 

 

Edited by logic28

Share this post


Link to post
Share on other sites
4 hours ago, byork said:

Hi Maz,

1. How are you expecting Mute to respond?  With Mute enabled, you will still see text in the green bar; however, the FO will not "act" on what is detected by the speech system.

2. Not sure about your mic, but pls ensure it's not going to "sleep" or disconnect... that can be a problem with bluetooth headsets.

 

sorry my Safari  is playing games, please read below

 

 

Edited by logic28

Share this post


Link to post
Share on other sites
4 hours ago, byork said:

Hi Maz,

1. How are you expecting Mute to respond?  With Mute enabled, you will still see text in the green bar; however, the FO will not "act" on what is detected by the speech system.

2. Not sure about your mic, but pls ensure it's not going to "sleep" or disconnect... that can be a problem with bluetooth headsets.

 

Maybe I should rephrase this:

1) the mute does not work at all in other words I cannot "enable" let alone disable  . . lol 

2) the mic (NOT a usb type) also does not work

All I could find in the Audio Config is the headphone output devise, nothing about mic input devise, am I missing something perhaps ?

Cheers

Maz

Edited by logic28

Share this post


Link to post
Share on other sites

1. For Hard Mute, you can just press the HM button on the Main Panel with your mouse.

Soft mute can be assigned this way.  

Please check the FS2Crew manual.  Generally when mute is active you'll see a symbol on the FS2Crew Main Panel.

http://www.support.fs2crew.com/help/manuals/#pageid=mute_key_setup3

 

2. For your Mic, you mean in Windows itself?

Windows itself is not detecting your mic as an input device?

Did you run the Voice Training?

This is our guide for voice setup.

https://fs2crew.com/fs2crew-voice-control-setup-help/

Share this post


Link to post
Share on other sites
4 hours ago, byork said:

1. For Hard Mute, you can just press the HM button on the Main Panel with your mouse.

Soft mute can be assigned this way.  

Please check the FS2Crew manual.  Generally when mute is active you'll see a symbol on the FS2Crew Main Panel.

http://www.support.fs2crew.com/help/manuals/#pageid=mute_key_setup3

 

2. For your Mic, you mean in Windows itself?

Windows itself is not detecting your mic as an input device?

Did you run the Voice Training?

This is our guide for voice setup.

https://fs2crew.com/fs2crew-voice-control-setup-help/

If you read carefully I have explained that the mic works fine with everything else including the ATC.

I have been using FS2Crew for more than 8 years so I know how the mute works.

I purchased again in order to have the latest version.

I repeat, not even clicking the mute button on the interface seems to do anything.

Of course I have read the "new" manual !  . . 

Something is definitely wrong here, the mute never worked from the moment I installed the ad don. I just can't think what though ! It's such a straight forward issue -

Has the software been tested on Windows 11?

Thanks

Regards

Maz

 

Edited by logic28

Share this post


Link to post
Share on other sites
1 hour ago, logic28 said:

If you read carefully I have explained that the mic works fine with everything else including the ATC.

I have been using FS2Crew for more than 8 years so I know how the mute works.

I purchased again in order to have the latest version.

I repeat, not even clicking the mute button on the interface seems to do anything.

Of course I have read the "new" manual !  . . 

Something is definitely wrong here, the mute never worked from the moment I installed the ad don. I just can't think what though ! It's such a straight forward issue -

Has the software been tested on Windows 11?

Thanks

Regards

Maz

 

We've been using Win 10/11 for a quite a while.

Whatever is happening with Mute for you, it's not a Windows issue.

Do the other buttons on the FS2Crew Main Panel work?
 

Share this post


Link to post
Share on other sites
1 hour ago, byork said:

We've been using Win 10/11 for a quite a while.

Whatever is happening with Mute for you, it's not a Windows issue.

Do the other buttons on the FS2Crew Main Panel work?
 

Problem solved, for some obscure reason the the config settings had gone back to "button control" without my intervention that is why the mic was working once and stopped after having turned the sim off for a few hours. 

I shall try again just to check that it was a one of occurrence, possibly after having installed Pilot 2 Atc.

Thanks for your time and apologies for not having checked that first, I knew it was set correctly the first time because everything was working.

Now its time to learn the update phraseology since it has changed quite a lot from the previous version.

Kind Regards

Maz

 

Edited by logic28

Share this post


Link to post
Share on other sites

Glad you got it sorted 😉

When you did a fresh install, it will start in Button Control mode by default until you change it to Voice Control mode.


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...