Jump to content
Sign in to follow this  
Deltaair1212

P3DV5.3 stuck at “loading air, land, and sea traffic” 79%

Recommended Posts

Hello, I am running into a recent issue to where my P3D won’t go any further than 79%. I am running AIG AI but I’ve been using the program for over a year with no issues so I can’t see it being a problem now. I tried to delete my shaders but no luck there. Besides completely erasing all of my hard work with 3rd party add-ons and starting fresh, any suggestions on how to rectify this issue? Thanks! 

  • Like 1

Share this post


Link to post

The sim is trying to load something it doesn't like, so it just freezes up.

Try deactivating any recently installed AI traffic, scenery, or other addon until you find the culprit.

If you can't find the offending file, then delete your Prepar3d.cfg file and let the sim build a new one.

Dave

 


Simulator: P3Dv6.1

System Specs: Intel i7 13700K CPU, MSI Mag Z790 Tomahawk Motherboard, 32GB DDR5 6000MHz RAM, Nvidia GeForce RTX 4070 Video Card, 3x 1TB Samsung 980 Pro M.2 2280 SSDs, Windows 11 Home OS

 

Share this post


Link to post
2 hours ago, Deltaair1212 said:

If I were to delete the CFG will it delete all of my settings? Even my saved yoke parameters? 

Save your CFG to desktop then delete CFG in the P3D run the sim and check, you still have your CFG backup on your desktop. 


 

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post

 It sounds like a corrupt AI traffic bgl. There has been one recently with AIG's newer All Nippon Airways. Remove that traffic file or go the long way and remove ANA from your setup through AIM and see how it goes from that.

  • Upvote 1

i7-13700KF, 32gb DDR4 3200,  RTX 4080, Win 11, MSFS

Share this post


Link to post

I had the same problem last Saturday. Don’t delete your Prepar3D.cfg. That isn’t going to solve things.

Open AIG Manager and in the updates section select ANA as Dave suggests. It will install as a AIGFP rather than BGL. But it will remove the BGL version causing the problem.

That solved it for me.

  • Like 1

Ray (Cheshire, England).
System: P3D v5.3HF2, Intel i9-13900K, MSI 4090 GAMING X TRIO 24G, Crucial T700 4Tb M.2 SSD, Asus ROG Maximus Z790 Hero, 32Gb Corsair Vengeance DDR5 6000Mhz RAM, Win 11 Pro 64-bit, BenQ PD3200U 32” UHD monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
15 hours ago, Ray Proudfoot said:

I had the same problem last Saturday. Don’t delete your Prepar3D.cfg. That isn’t going to solve things.

Open AIG Manager and in the updates section select ANA as Dave suggests. It will install as a AIGFP rather than BGL. But it will remove the BGL version causing the problem.

That solved it for me.

I fixed it! 

Edited by Deltaair1212

Share this post


Link to post
On 6/30/2022 at 10:29 AM, Ray Proudfoot said:

I had the same problem last Saturday. Don’t delete your Prepar3D.cfg. That isn’t going to solve things.

Open AIG Manager and in the updates section select ANA as Dave suggests. It will install as a AIGFP rather than BGL. But it will remove the BGL version causing the problem.

That solved it for me.

Yeap that thankfully worked for me too!

Thanks a lot...

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...