Sign in to follow this  
Lange_666

Display problem

Recommended Posts

Could someone explain to me what im doing wrong to have the ugly effects of rectangles in the sky and of painting into the panel as showed in the attachment?This happens mainly in dusk and night situations.I have a NVidia 7950GX2 and AA 8x AF 16X, but also trying several different settings using Ntune and Nhancer I'm still not able to solve the issue.Hope in some suggestion. Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Could someone explain to me what im doing wrong to have the>ugly effects of rectangles in the sky and of painting into the>panel as showed in the attachment?>>This happens mainly in dusk and night situations.>>I have a NVidia 7950GX2 and AA 8x AF 16X, but also trying>several different settings using Ntune and Nhancer I'm still>not able to solve the issue.>>Hope in some suggestion. ThanksI have a 7950GX2 as well and I don't see the sky color bars.Are you set as 32 bit color?What nVidia drivers are you using? I usually use 73.91 but am currently using 158.27.Make sure the transparency setting in 2d cockpit is off!As far as the default panels are concerned, don't expect to much.Have you tried setting application controlled in nTune for FSAA and AF, and setting anti-aliasing checked in sim settings as well as BiLinear or TriLinear filtering?

Share this post


Link to post
Share on other sites

Check your display settings within FSX and make sure your video card resolution is set to 32 bit. Looking at your panel, your resolution is set too low.Jim

Share this post


Link to post
Share on other sites

I have set a resolution 1600x1200 32 bit, and i have tried both 94.24 and 158.27 drivers.Have also tried to set bilinear, trilinear, anisotropic, AA on and off in FSX without any effect.My doubt is some introduced by setting in nhancer because i don't remember this mess before its installation, some of you has some suggestions about how to set and use it?Thanks again

Share this post


Link to post
Share on other sites

You might think you're running in 32-bit, but you're not. Those are 16-bit textures for sure, the layering in the shadows confirms that. Are you runnin gthe desktop at the same resolution as the game, and not using FS in windowed mode? Full screen is really the only way to get the game menu settings to `take`.If that isn't it, then there's some kind of driver glitch, and you should reinstall the drivers. Allcott

Share this post


Link to post
Share on other sites

>My doubt is some introduced by setting in nhancer because i>don't remember this mess before its installation, some of you>has some suggestions about how to set and use it?You can easely check that by closing nHancer before running FSX or by removing the FSX profile in nHancer (in which case the global profile is used).

Share this post


Link to post
Share on other sites

Sorry for bringing this old thread back to life, but yesterday I realized that I have the exact same problem. Has anybody found a fix for this?/ Regards, PoulWinXP ProfFSX SP1 with ASXNvidia 7900 GS, ForceWare 162.152 LCD monitors

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this