Sign in to follow this  
moss1

Strange FPS hit in Tokyo Heli Mission

Recommended Posts

Hey everyone, I can't remember right now what the name of the mission is, however it takes place in Tokyo using the B206. Anyway, the first part of this mission brings my system to its knees, yet there is hardly any scenery that isn't in the second half, and there my system is smooth as silk. Is anyone else seeing this. Something is not right. I get 30-35fps usually with unlimited FPS set, but in the first part of the mission 9-12 fps and barely flyable. Can anyone else report your results if you have flown this mission yet? This is the first time I've had this much of a performance problem anywhere. Thanks for your help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

He He ...I remember that one, and your frame rate sounds right on the money. I cranked everthing back for that one ... I'd say that one and the Paris slide show (mean air oops) are the two hardest missions on frames. Haven't done them again since SP1, but I don't think Tokyo scenery got any smaller with it LOL ;)Regards'GarettEDIT: PS - Got my Cheyenne (saw your sig) runnning in FSX, man thats a nice bird and not even that bad on frames (getting about 20-25 in VC). I hope when Hans is done with the ATR, he gets that converted too. Its running without the gps for now...

Share this post


Link to post
Share on other sites

I haven't done that mission as such but have noticed low framerates in the Tokyo area even though, panning around, I could not lay my finger on the cause. Very strange!

Share this post


Link to post
Share on other sites

Yeah, FSX is inconsistent sometimes. For instance, Vancouver and Miami are comparable in their complexity, but the former gets significantly better frame rates. I'm guessing the terminal modeling is more efficient at CYVR.

Share this post


Link to post
Share on other sites

Thanks for your input everyone. I know it's not just me. I thought for a minute that something was going wrong with my FSX installation. I can relax on that subject now :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this