Jump to content
Sign in to follow this  
asanal

Black box covers lights

Recommended Posts

I don't know what happened, all blinking box lights suddenly appeared. How can I solve this problem?

Thanks

1TCYQy.jpg


Ahmet Sanal

 

"Time you enjoyed wasting, was not wasted"

Share this post


Link to post

Is this with the latest NVIDIA driver? I'm assuming you're using an NVIDIA card. 


dv

Win 10 Pro || i7-8700K ||  32GB || ASUS Z370-P MB || NVIDIA GeForce GTX 1080 Ti 11Gb || 2 960 PRO 1TB, 840 EVO

My Files in the AVSIM Library

Share this post


Link to post

Navdia version:516.40

THX


Ahmet Sanal

 

"Time you enjoyed wasting, was not wasted"

Share this post


Link to post
14 minutes ago, asanal said:

Navdia version:516.40

This is one of the problem drivers.  Either use the latest driver which is 516.94   or roll back to a previous known good driver which is 512.95.  Any drivers between those 2 releases may cause problems in P3D.


John B

Share this post


Link to post

John and David,

I installed new Navdia 516.94, problem solved

Thanks


Ahmet Sanal

 

"Time you enjoyed wasting, was not wasted"

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...