Sign in to follow this  
Guest jcmckeown

Is FIBER_FRAME_TIME_FRACTION defective ? Even on single core ?????

Recommended Posts

Hello, As you might already, I started another thread some days ago about my blurries problem. I'm still having trouble with the fact that the clear textures aren't keeping up with my plane. I was playing with the FIBER_FRAME_TIME_FRACTION in the [MAIN] section with the cfg. In FSX RTM, the value of 0.01 would give really high fps and blurries. The value of lets say 0.50 wouldn't give any blurries but will eat up some fps. In FSX SP1, no matter what value it is, no FPS hit, but alot of Blurries. I even tried setting at like 0.99 and 2.00, I would still get 20 FPS at cities and blurries very quickly, especially at 2m texture !Here are my specs before I get killed (in every detail) :Windows: Windows XP5.1 (Build 2600) Service Pack 2Internet Explorer: 6.0.2900.2180Memory (RAM): 2048 MBCPU: AMD Athlon 64 Processor 3500+CPU Speed: 2200.8 MHzSound card: Realtek AC97 AudioDisplay Adapters: ALL-IN-WONDER X800 Series | ALL-IN-WONDER X800 Series Secondary | RADEON 7000 SERIES | UltraMon Display Mirror Driver | RADEON 7000 SERIES | NetMeeting driver | RDPDD Chained DDScreen Resolution: 1280 X 1024 - 32 bit: Network Adapters: Bluetooth PAN Network Adapter - Packet Scheduler Miniport | Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller - Packet Scheduler MiniportCD / DVD Drives: E: TSSTcorpCD/DVDW SH-S182F | F: HL-DT-STCD-RW GCE-8520B | G: NC5653A BAC020H | H: NC5653A BAC020H | I: NC5653A BAC020H | J: NC5653A BAC020H: COM Ports: COM3 | COM4 | COM5 | COM6 | COM7 | COM8 | COM9 | COM10 | COM11 | COM12 | COM13 | COM2LPT Ports: LPT1Mouse: 5 Button Wheel Mouse PresentHard Disks: C: 74.5GB | D: 232.9GBHard Disks - Free: C: 30.4GB | D: 118.4GBUSB Controllers: 5 host controllers.Firewire (1394): Not Detected: Manufacturer: American Megatrends Inc.Product Make: System Product Name: AC Power Status: OnLineBIOS Info: ATAT COMPATIBLE 031506 A M I 3000615Time Zone: Eastern Standard TimeBattery: No BatteryMotherboard: ASUSTeK Computer Inc. A8VModem: Bluetooth Fax ModemBluetooth DUN ModemBluetooth LAP ModemBluetooth LAP Modem #2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Post SP1, Its effective only for single core machines.Its not relevant for multi core machines. I think I am right.I wish there was a parameter like that for multi core machines. Cause now, we have to take what the machines gives us. I end with 22FPS but with blurries. I would have liked to say...no take the processing cycles for helping get rid of blurries... or something. I used to have FIBER_FRAME_TIME_FRACTION set at .60 This basically got rid of my blurries Pre SP1. I could fly at 550kts and yet no blurries using both..the FS9 phototextures as well as FSX type photo textures.Manny

Share this post


Link to post
Share on other sites

Which section of the fsx.cfg does FIBER_FRAME go? I can't remember.Also do lower values (0.20, 0.25) mean more fps but less texture loading cycles, andhigher values (0.40, 0.50) mean less fps but more texture loading time?I lost all my info on FIBER_FRAME.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

>Manny, I have single coreIf I were you, I would take out SP1.Manny

Share this post


Link to post
Share on other sites

Since I got my dual-core Athlon X2, I've been experimenting with FIBER_FRAME_TIME_FRACTION, and it does indeed seem to be effective for dual-core CPUs (at least of the Athlon variety) as well. Either that, or something else coincidentally caused a 25% boost in FPS at the exact point when I changed the setting from 0.33 to 0.15.

Share this post


Link to post
Share on other sites

***FIBER_FRAME_TIME_FRACTION belongs in the section of the FSX.cfg.***Here are Adam Szofran's comments about what it does:http://forums.avsim.net/dcboard.php?az=pri...topic_id=350873RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

Phil mentioned a while back that ACES were investigating the blurries issue particularly with FS9 like photo sceneries as they managed to get a reproduction.Phil, any updates? Would be nice to know what is happending and if we will get a patch as I (and many others) spent time running tests to try and figure out what was wrong.Kind regards,JC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this