Sign in to follow this  
lliaudais

Blurry Roads

Recommended Posts

I've been doing a bit I Follow Roads flying latest, but for some reason the detail level drops off very rapidly in the near distance. Here is a picture at my usual settings:http://forums.avsim.net/user_files/176436.jpgfor which my terrain settings in my FSX.cfg are:http://forums.avsim.net/user_files/176437.jpgEven if I crank every slider to the right or click every option on every tab, this is the best it looks:http://forums.avsim.net/user_files/176438.jpgI've tried deleting my fsx.cfg file and letting FSX build a new one, clearing weather and even pausing for a few mins to see if the textures come in, but that didn't change anything.The roads look terrible. Any suggestions?Gary

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I may be wrong about this, and others will surely correct me, but I believe that is simply how fsx handles roads. otherwise, your settings look similar to mine, with one exception. If you lose the ground shadows, you will get better fps...you haven't raised that as an issue, but that's my 2 cents...:-)sherm

Share this post


Link to post
Share on other sites

I think you can correct this by setting the Anisotropic filtering to a higher level in your video card controls.

Share this post


Link to post
Share on other sites

Thanks Sherm. One of my FSX upgrade policies was I ain't stepping backwards, so if I could have ground shadows on in FS9 then that's the bar set for FSX. FPS is not really an issue as I run sliders mostly, but not full, right and I get pretty good FPS most of the time as you can see by the first shot.Gary

Share this post


Link to post
Share on other sites

Scott, I am currently running in-game AF but will try forced AF when I land my next flight in about an hour and will report back.Gary

Share this post


Link to post
Share on other sites

It doesn't seem as blurred towards the far end of the road, but I just reset my settings to card controlled AF and had the same result as you did. Perhaps a setting the FSX file?

Share this post


Link to post
Share on other sites

Using nHancer or something similar, goto optimizations, check "texture filtering" and select "high quality"Let me know if that helps.

Share this post


Link to post
Share on other sites

Gary,Something must be 'amiss'. I don't have as strong a system as you in cpu or video and I am relieved to say that I have acceptable road display most of the time... currently with UTX and a personal preference of 15% vehicle traffic and 20FPS target MINIMUM. I love following the roads and rivers myself.Yes, sometimes scenery can't keep up with faster AC so I tend to stick with the 100-160kt types...a few parameters:___ATI___AA=4x AF=16xMip= (non-numeric) Quality** DISPLAY.Device.RADEON X800 Series (Omega 3.8.273).0 **___FSXcfg___TEXTURE_BANDWIDTH_MULT=50UPPER_FRAMERATE_LIMIT=20FIBER_FRAME_TIME_FRACTION=0.40PoolSize=8000000TEXTURE_MAX_LOAD=1024GROUND_SHADOWS=1TEXTURE_QUALITY=3IMAGE_COMPLEXITY=5LOD_RADIUS=4.500000MESH_COMPLEXITY=100MESH_RESOLUTION=19 ( currently 76m)TEXTURE_RESOLUTION=26results:http://forums.avsim.net/user_files/176447.jpgLoyd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this