Sign in to follow this  
irocx

FSX ATC Window Question

Recommended Posts

Hi all, I just started to try FSX and I've found that I need to continually "activate" the ATC window before using it or the keyboard to even respond to ATC.For example, if ATC transfers me to another controller in flight and I click on anything else on the panel, I need to use the hot key to close and re-open the ATC window or click on the window with my mouse to re-activate it. If I don't, I can't even respond using the keyboard. Is this normal FSX behavior? Or is this possibly the result of an XP change I've made using TweakUI?? BTW, I dock the window on a second monitor and this occurs in the default Lear running in stock FSX with SP1.Thanks for the help. Regards, KendallDell 8400 3.2 GHZ H.T.3GB 533 DDR2X800XT 256MB/Catalyst driver - 7.1's6x AA/16x HQ A/FDiamond Xtreme/Logitech X-530'sDual Monitor: Dell 2405/1905CH Yoke/Pedals - Saitek Throttle

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Is this normal FSX behavior?It seems to be and it seems to be worse if you move it to another monitor. At least that's my experience. Sorry. R-

Share this post


Link to post
Share on other sites

>>Is this normal FSX behavior?>>It seems to be and it seems to be worse if you move it to>another monitor. At least that's my experience. Sorry. R-Yep, I'm sorry too. I'm wondering why this has changed, simconnect multiplayer, or maybe SP1 ??? Thanks RonRegards, KendallDell 8400 3.2 GHZ H.T.3GB 533 DDR2X800XT 256MB/Catalyst driver - 7.1's6x AA/16x HQ A/FDiamond Xtreme/Logitech X-530'sDual Monitor: Dell 2405/1905CH Yoke/Pedals - Saitek Throttle

Share this post


Link to post
Share on other sites

Did it change? I remember having this problem back in the demo. It happens because it's now another window, whereas in FS9 it was more a part of the graphics window.It was an even bigger problem for keyboard flying, because the window would grab the focus and the plane stopped responding to the keyboard and you'd have to click in the graphics window to continue to control the plane. But I haven't noticed that issue in a while.It is a function of normal Windows behavior.Thomas[a href=http://www.flyingscool.com] http://www.flyingscool.com/images/Signature.jpg [/a]I like using VC's :-)N15802 KASH '73 Piper Cherokee Challenger 180

Share this post


Link to post
Share on other sites

> It happens because it's now another window, whereas in>FS9 it was more a part of the graphics window.>ThomasYep, what I suspected. Great for the keyboard flyers but kind of a pain if you use a yoke, pedals and multi-mon. Thanks. Regards, KendallDell 8400 3.2 GHZ H.T.3GB 533 DDR2X800XT 256MB/Catalyst driver - 7.1's6x AA/16x HQ A/FDiamond Xtreme/Logitech X-530'sDual Monitor: Dell 2405/1905CH Yoke/Pedals - Saitek Throttle

Share this post


Link to post
Share on other sites

>It is a function of normal Windows behavior.>This something that is a PITA for me too. Thinking about it, I might try the Windows XP microsoft "powertools" tweakui utility. There are a couple things that might help1. General -> Focus -> prevent applications from stealing focus2. Mouse -> X-Mouse -> activation follows mousescott s..

Share this post


Link to post
Share on other sites

>>>It is a function of normal Windows behavior.>>>>This something that is a PITA for me too. Thinking about it,>I might try the Windows XP microsoft "powertools" tweakui>utility. There are a couple things that might help>>1. General -> Focus -> prevent applications from stealing>focus>2. Mouse -> X-Mouse -> activation follows mouse>>scott s.>.>Please Scott, if you are able to make things better, give us a report. Many people are having problems with this. Thanks. R-

Share this post


Link to post
Share on other sites

>>>It is a function of normal Windows behavior.>>>>This something that is a PITA for me too. Thinking about it,>I might try the Windows XP microsoft "powertools" tweakui>utility. There are a couple things that might help>>1. General -> Focus -> prevent applications from stealing>focus>2. Mouse -> X-Mouse -> activation follows mouse>>scott s.>.>Let us know how it turns out. I had the "prevent applications..." already checked in my TweakUI and thought that might actually be causing it. Doesn't seem to make a difference either way. Thanks Scott.Regards, KendallDell 8400 3.2 GHZ H.T.3GB 533 DDR2X800XT 256MB/Catalyst driver - 7.1's6x AA/16x HQ A/FDiamond Xtreme/Logitech X-530'sDual Monitor: Dell 2405/1905CH Yoke/Pedals - Saitek Throttle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this