Sign in to follow this  
McCrash

Parking breaks - Turn on by default?

Recommended Posts

Hi,I think this should be a very easy question to answer for you, at least I couldn't find anything on it by searching the internet and the forums.Being a proud user of the wilco Airbus Collection, the FSX always tells me that a Cold&Dark Situation for startup is only available when the aicraft starts on the ground and with the parking breaks set. Now, since I usually cannot pull them before this weird wilco system kicks in I'm going to ask you whether its possible to somehow turn them on by default. It would come in handy, not only for the wilco airbus but also for those #### planes always sliding forward a bit after the simulator kicks in.Thanks you very much :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The default flight in FSX starts in the air so the brakes are off. You just need to create a flight, preferably in one of the stock FSX airplanes, on the ground with the brakes set. Save the flight and check the box to make it your default flight. Then it'll always start with the brakes set.My default flight is the FSX C172 at my local airport. But I can choose any plane and any airport to fly from and the brakes remain set.Jim

Share this post


Link to post
Share on other sites

Oh ok, didn't think about that one ;DThx/E: Because I already opened this topic here, I'll post another question.Some of my planes keep bouncing up and down a bit when on the ground. Looks pretty funny but also annoying, any idea?

Share this post


Link to post
Share on other sites

>>Some of my planes keep bouncing up and down a bit when on the>ground. Looks pretty funny but also annoying, any idea?Most likely, the contact points need adjustment. Those values are found in the relevant aircraft.cfg file.Fixing it involves a lot of trial-and-error.You can do a search on contact points for further details.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

There is a way to get all aircraft to have the parking break set as a default way.Go to you FSX folder and then scroll down to Flights folder then open it and open the "Other" folder and open your FLTSIM.FLT with note pad or any other program i personaly use Context.scroll down till you see this:Controls.0]SpoilersHandle=000.00FlapsHandle=000.00LeftFlap=000.00RightFlap=000.00GearsHandle=000.01Gear1=100.00Gear2=100.00Gear3=100.00YokeY=050.00YokeX=050.00Rudder=050.00LeftBrake=000.00RightBrake=000.00ParkingBrake=000.00ElevatorTrim=053.29RudderTrimPct=0AileronTrimPct=0now look at ParkingBrake=000.00Change to ParkingBrake=100.00then click save and return to Flight sim and start a new flight and your plane will be on the tarmac with parking brakes set.

Share this post


Link to post
Share on other sites

For the bouncing up and down, you can try setting your terrain mesh resolution to 1m, hopefully that might help.Jeff ShylukSenior Staff Reviewer, Avsim

Share this post


Link to post
Share on other sites

>There is a way to get all aircraft to have the parking break>set as a default way.>>Go to you FSX folder and then scroll down to Flights folder>then open it and open the "Other" folder and open your >FLTSIM.FLT with note pad or any other program i personaly use>Context.>>scroll down till you see this:>>Controls.0]>SpoilersHandle=000.00>FlapsHandle=000.00>LeftFlap=000.00>RightFlap=000.00>GearsHandle=000.01>Gear1=100.00>Gear2=100.00>Gear3=100.00>YokeY=050.00>YokeX=050.00>Rudder=050.00>LeftBrake=000.00>RightBrake=000.00>ParkingBrake=000.00>ElevatorTrim=053.29>RudderTrimPct=0>AileronTrimPct=0>>>now look at >>ParkingBrake=000.00>>Change to >>ParkingBrake=100.00>>then click save and return to Flight sim and start a new>flight and your plane will be on the tarmac with parking>brakes set.Notice ElevatorTrim=053.29Is this 053.29 value in degrees?Should this elevator trim value be set at 0.0?????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this