Sign in to follow this  
jmig

Serious freezing problem with FSX

Recommended Posts

I am having a serious issue with FSX hanging when going back into VC. It seems to only happen with highly textured VCs, such as the Shockwave P-40 & P-51. It has also happened with the Eaglesoft CJ1, AlphaSim Apache and various FS9 ported aircraft.What happens is when I leave the VC view and go to spot, tower, etc everything works fine. However, when I come back to the VC FSX will immediately hang with the hourglass showing and the sound playing the last wave file. Sometimes I get mostly gray with a gauge or two showing. Sometime CTRL-ALT-DEL will bring up the task box but, most of the time I have to turn the computer off.I have tried everything. I have updated all my drivers and then d back the video drivers, when that didn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I had the exact same problem. Make sure "Aircraft casts shadows on itself" is unchecked. As soon as I unchecked it on my settings, the sim stopped freezing.

Share this post


Link to post
Share on other sites

Did you have tried the latest driver of your sound card?I have experienced very similar symptoms(freezing and last sound beeping follows view-point changing), and now I know that some out-of-dated sound drivers may cause freezing like that. If uncertain, I suggest disabling sound card or other suspected devices one after the other.. it may help diagnosis.

Share this post


Link to post
Share on other sites

>Did you have tried the latest driver of your sound card?>>I have experienced very similar symptoms(freezing and last>sound beeping follows view-point changing), and now I know>that some out-of-dated sound drivers may cause freezing like>that.> >If uncertain, I suggest disabling sound card or other>suspected devices one after the other.. it may help>diagnosis.>>Yeph, tried that too. I will uncheck the self shadowing and see what happens.

Share this post


Link to post
Share on other sites

Hi, I have an onboard sound card on my computer. How can I disable it so that it would not be using any system resources? I don't use sound at all due to problems I have with my ears, so I'd like to totally disable the onboard sound card. I also get screen freezing at some times.

Share this post


Link to post
Share on other sites

On-board sound can be disabled by CMOS setup(a.k.a. BIOS setup). To enter CMOS setup, press F2 or Delete key immediately at start-up screen(diagnostic text screen before Windows logo appears). As varied mother-board manufacturers, there are little differences in detail. But config itself is very simple.

Share this post


Link to post
Share on other sites

I swear I thought I had replied to this yesterday? I must either be blind or loosing my mind.The self-shadowing was the problem. Unchecked it and everything has worked fine since. I will never understand how something can work fine for a year and all of a sudden...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this