Sign in to follow this  
tyrodes

After downloading SP2, menu bar is gibberish

Recommended Posts

I can't find in "settings" how to turn off DX10, as I assume this is the cause of the problem. I only have DX9 on my system and I don't have Acceleration either.Please help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you do not have Vista and a DX10 video card, there is no setting to turn DX10 OFF.

Share this post


Link to post
Share on other sites

Post a screenshot, if possible. And list your system specs so we can at least take a shot at helping.Regards,Jim Karn

Share this post


Link to post
Share on other sites

It looks a little like Chinese letters (but it's not) on all the alt menu bars.1.8 processor1GB RAM520 graphics cardXPDX9

Share this post


Link to post
Share on other sites

My mind is fuzzy on this... but I think it may have something to do with AA settings on your video card.

Share this post


Link to post
Share on other sites

Try setting mipmap detail in your video control panel to the highest quality. This is the only way I can prevent it.

Share this post


Link to post
Share on other sites

I wouldn't have thought that would fix it as it isn't just smudged lettering but complete corruption. The corruption is usually different between menu showings, FSX re-loads.Dunno what causes it because it doesn't happen all the time and I haven't bothered trouble-shooting it. Maybe ALT + Tabbing?Steven.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this