Sign in to follow this  
Guest ftrusky

SP2 and RealAir SF260: no go...?

Recommended Posts

Today I tried the SF260 for the first time with SP2. Although it does work, I was not able to end a flight the normal way: FSX locks up after flying for a while (somewhere between 10 to 30 minutes). Once I got an error with seemed to have something to do with my 8800GTS, the other two times FSX just quitted and I was back on the desktop. This did not happen with the default Cessna.Do these lockups have anything to do with the SF260 or is this just coincidence and are my drivers (nVidia 169.25) not too good...? I's very frustrating when FSX quits in the middle of a flight!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Haven't had any problems with this bird under SP2, but I only did a 45 minute flight, DX9 mode. After that I uninstalled SP2 because to many other aircraft in my hangar encountered problems.

Share this post


Link to post
Share on other sites

I have no problems with the SF260 and FSXA. Do you use the FSX version of the SF260?But if you have already CTDs, i think there is a problem with your system. Did you uninstalled the old driver via the control panel? Perhaps Drivercleaner will help. And did you installed the important updates for Vista, if you are using Vista? http://www.nvidia.com/object/windows_vista_hotfixes.html

Share this post


Link to post
Share on other sites

I will add....as this thred caught my attention...that I just did a quick 20 minute flight in the 260 without any problems.I have the FSX version of the 260, and running FSX SP2 in DX9 mode (XP still on the machine).

Share this post


Link to post
Share on other sites

I have this plane on an old P4 3ghz system with 2 gig ram WinXP....7600gt video. I have flown it literally hundreds of hours in FSX. I will set up a flight route and set the autopilot and go to bed and wake up the next morning and find an airport to land at. I will leave a flight going when I leave the house and come back 8 hours later. I have never had a problem with this aircraft other than the lights....and that was not the aircraft but from XGraphics...finally got the landing light to work.. I do the same with the default Cessna and Flight1's 172R. Wish I could be more help but I don't think it is the SF260. It is also the most frame friendly aircraft I have and the smooth gauge technology is great. Hope you get it worked out..great aircraft. I posted a problem about the lights on their forum and had an almost immediate reply from RealAir that there was nothing wrong with their lights and that told me to look elsewhere. It was nice to see that they responded so quick about my problem. Regards, Randy

Share this post


Link to post
Share on other sites

I can confirm that the SF260 (for FSX) should work perfectly well with any version of FSX. The only problem with 8800 cards has been sorted with a patch on our downloads page at RealAir. The landing light no show is caused by using the wrong version of X Graphics and I believe they have released a version compatible with our aircraft.We stick to our guns about our aircraft: If FSX works on your system then so will our aircraft. We can't really be held responsible for any issues arising from the multitude of other addons, though we do our best to keep abreast.Best Wishes,Rob Young - RealAir Simulations

Share this post


Link to post
Share on other sites

Works well here on DX10 and Vista 64 on an 8800 series card.Holiday cheers,Etienne

Share this post


Link to post
Share on other sites

Okay, must be the drivers then. I just was curious because the lockups happened after installing the SF260. Just bad luck, I guess. ;)

Share this post


Link to post
Share on other sites

Well, I just finished an 3/4 hour flight without any problems... So it seems it was just bad luck after all. Sorry for putting the SF260 in a bad daylight this way...!BTW If you want to see what bloom can do, you should fly this aircraft! With a low sun in your back, some instruments really start to hurt your eyes! ;) The effect on the windows and certain cockpitparts is very nice too: they really SHINE! Last summer I made a soft white panel with built-in shadows (which you can find on Avsim): well, I just made a new version: the original grey panel but with built-in shadows, because the white version just 'bloomed' all over the place! And since FSX doesn't come with virtual sunglasses, I had no option but to return to the original grey panel. But of course I just had to add my shadows. ;) Bloom was always off before SP2, but with DX10 I can run bloom without a single fps loss!BTW 2: Any news yet on an SP2-compatible patch for the SF260 (meaning only that VC-shadows will be added?)

Share this post


Link to post
Share on other sites

No problems here, one of a few (including the RealAir Scout package as well as Aerosofts BeaverX and "patched" Katana) that seem to be glitch free (so far) with Accel SP2 DX9. All 4 are incredibly good. And, I look forward to the RealAir Spitfire for FSX release.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this