Sign in to follow this  
Bert Pieke

2D Cockpit resolution bad after SP1 install

Recommended Posts

I loaded SP1 back in the summer and had bad results with the 2D cockpit. The resolution was so bad that that you could barely make out there were gauges in the panel. Checked online and found nothing, played with the resolution, quality, etc. Finally gave up and uninstalled SP1, it worked fine. Now I need SP1 tried again with the same results. Contacted MS on a 2 hour chat session and they recommended I uninstall SP1 since it works without it.I did a search of the forums and found someone else had the same problem and it was remedied by deleting FSX.CFG and allowing FSX to rebuild it. I tried it but it doesnt make any difference. Any other suggestions would be welcome.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What are your system specs?Try another video driver release. Some experimentation might be necessary.

Share this post


Link to post
Share on other sites

You contacted someone in India who wanted to get you off the phone and get paid for that call anyway if they told you to uninstall the service pack.Sheesh. I hope Phil is reading this (and cringing).There is a slider in your settings that controls the resolution quality of the aircraft. (I assume you checked that.) If not, it's on the Aircraft tab ... and the setting is called Global Settings. Set it to Ultra High and tell us if you still have a problem.If you do, then it very much sounds like your video driver is not fully functional. What video card do you use, and what version of the driver do you have? Also, please tell us whether this affected all default aircraft, add-on aircraft, etc.

Share this post


Link to post
Share on other sites

I have adjusted the aircraft resolution and it doesn't seem to have any effect although I don't think I pushed it to ultra high; I will have to reload SP1 to try and see if that helps but I didn't need it high for the 2D cockpit without SP1. I only use some of the aircraft (172, 172 G1000, add on 177) and they all have the issue. All of the other graphics outside look normal and the virtual cockpit is like it always was.My graphics card is older, an NVIDIA GeForce3 Ti200 and I have the latest driver for it according to the NVIDIA site.Thanks for the input and any help you can provide.

Share this post


Link to post
Share on other sites

It may just be that your video card is not capable of rendering whatever it is that FSX is throwing at it... see if you can borrow a current GeForce6 level card and see if that cures it.The FSX requirements state: DirectX 9.0C compliant card... whatever that means...Until then, sticking with a non-SP1 install may indeed be your best bet.

Share this post


Link to post
Share on other sites

Thanks Bert, I will see what I can find. It did seem that when I was running SP1 the performance was better, especially load times, but that may have been wishful thinking.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this