Sign in to follow this  
Bert Pieke

problems with addon aircraft

Recommended Posts

Hi allGot my new rig for christmas, and I made the move from fs9 to fsx.The new rig is nice 4gigs ram, Q6850 cpu , evga 8800 ultra , vista ultimate 64bit , etc.I installed fsx, sp1, sp2, running with dx9, ultimate terrain. And I am quite impressed with my rigs performance, running around 35-45 fps in cities and 50-65 otherwise with most sliders set to max or close to it.I get similar frame rates with all the default aircraft. But when I use my fsx version of the Eaglesoft beechjet and the Justflight VLJ business jet my fps goes in the toilet 8-16 fps, even if I set all the graphics down to minimums it dosnt effect my framerate at all with these aircraft.Anyone have any idea whats wrong, or is this normal for fsx.Thanks in advance

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I find that 2d panels produce bad perfprmance, whereas VC panels behave well, even with complex add-on aircraft.Why 2d panels, which are just simple bmp files, should have such a performance impact, is a mystery to me.. maybe it is the new lighting in FSX...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this