Sign in to follow this  
pbearsailor

Captain Sim C130X patch?

Recommended Posts

For me, the C103X is the most fun to fly in FSX. My biggest complaint is the torque gauges are busted. Has anyone found any info (what and when) on a patch for the C130X? If you ask the question in their support forum, a "canned" admonishment pops up. Thanks.Bob..

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I own the C130X as well Bob and I also owned the CS130 for FS9. It seems that the C130X has the same issues that the C130 for FS9 had (that never got fixed).Alot of people were upset at Captain Sim when the C130X was released with the same faults (especially considering the price). At the time (right around the holidays) I was saying that they need to be given the chance to provide an update and to give them the benefit of the doubt.I was sorely wrong for sticking up for Captain Sim at that time. I'm now at the doubt stage. There is no indication what so ever in Captain Sim's support forum that they are working on any patch and their replys to those asking for help are just plain rude in many instances which has left an unsettling feeling in my stomach.

Share this post


Link to post
Share on other sites

This was posted on their C-130X General Discussion forum last week. ron-----------------------------------------------------------------AdministratorPosts: 555 Base Pack Version 1.1 and Extra Pack IJan 22nd, 2008, 12:52pm The 'C-130 X-perience' Base Pack version 1.1 is almost ready for release. We'll post a list of the new features, fixes and enhancements soon. The biggest thing is EICAS version (2D panels and VC) included into the Base Pack free of charge. Extra Pack I is almost ready for release as well. Most likely we'll release it in a few days after the Base Pack version 1.1. --------------------------------------------------------------------------------Customer Support is available 24/7 at: http://www.captainsim.com/support/For Press, Business and General Inquires please use Contact Us form.Thank you,Enjoy Your Flight!www.captainsim.com

Share this post


Link to post
Share on other sites

I'm interested in seeing how the EICAS looks. Nice of them to include it in the base pack now.I hope the torque guages get fixed, and I hope my HSI finaly uncages.

Share this post


Link to post
Share on other sites

I'm getting a crash to the blue screen of death with Version 1.1. There are several others reporting the same issue. Since the Captain Sim forum (their representative) is about as interactive as a debate with a cardboard box, can others comment on their experience.Bob..

Share this post


Link to post
Share on other sites

Did you uninstall the base back 1.0? Perhaps it helps if you start the flight with the default C172.. but i guess not, if you get a blue screen. I never heard of an add-on causing a blue screen. What is the error message of the blue screen (Windows Eventlog?)?

Share this post


Link to post
Share on other sites

Hi Nils,I have never had the blue screen with windows XP. A couple of users believe they traced the error to sound driver issues. That may make sense as the first fix on the list of stuff repaired in version 1.1 is "CTD caused by sound gauge error - Fixed".:).I did uninstall the old version, installed version 1.1 and restarted my computer. The free flight plane is the default 172. It crashes as soon I it starts to load the C130 in the free flight menu.The error code for my system:Error code 1000008e, parameter1 c0000005, parameter2 b8184ee5, parameter3 a8051a78, parameter4 00000000.Thanks.. BobFSX SP2/Acceleration

Share this post


Link to post
Share on other sites

CTDs are normal for add-ons :-PBut blue screens? Perhaps this helps: http://support.microsoft.com/kb/930916/enI would also recommend you to run windows update and get all available updates (except for drivers) and that you install the latest drivers for all your HW components. Good luck!

Share this post


Link to post
Share on other sites

The issue is not unique to my system. Captain Sim has withdrawn the patch and hope to have their programmers fix it soon.

Share this post


Link to post
Share on other sites

I installed the AL oalinst recommended by Captain Sim at this link - http://developer.creative.com/articles/article.asp?cat=1&sbcat=31&top=38 &aid=46://http://developer.creative.com/artic...&top=38 &aid=46 The 1.1 pack now works great. No more Blue screen crashes when loading or exiting and the torque guages work great in both the EICAS and regular versions. (make sure over head panel electrics are reset and on-line) Also, don't forget to set the ACE configuration panel - the EICAS only show up in more modern versions of C-130's This is one great aircraft. Ron Dell XPS 710 Dual Core 2 4 gig mem Windows XP Pro Dual nVidia GTX 8800 in SLI

Share this post


Link to post
Share on other sites

Hi Ron,I also installed oalinst.exe and was able to load a flight, however, I get hard crash upon exit of FSX. Plus there were some sound anomolies. I use a Creative Sound Card which might be the issue? In any case, there should not be ANY add-on that brings Windows to an instant halt. Bob..

Share this post


Link to post
Share on other sites

I just posted again on Captain Sim's forum.After install of oalinst.exe, I can now load up the SP1 version. Before I was CTD on the preview screen in free flight, but not a blue screen.I've still got gauge issues and my props are not controllable nor reverserable. Haven't tried some of the bus fixes or config fixes I've read yet--no more tonight. I'll ck it again tomorrow.I'm a Creative sound card user too, and it seems to be a fairly common thread for those of us having issues.I will say I'm surprised by how quickly they pulled the patch and that they seem to really be working on fixing it. Every time this stuff happens with Captain Sim, I swear I'll never ever buy anything from them again and only bought the C-130 after so many good posts on various boards about it. If they do fix this stuff promptly, they may actually hook me for another purchase down the road. I cannot believe I just wrote that.cheers,steve :)

Share this post


Link to post
Share on other sites

>>I've still got gauge issues and my props are not controllable>nor reverserable. On mine if I move the condition levers the engines shut down. I don't know if that is by design or not as I have not fully ready the manual, but from what I gathered in the condition lever section they should not shut the engines down.

Share this post


Link to post
Share on other sites

Anyone tried to port the FS9 version into FSX? Can it be done?

Share this post


Link to post
Share on other sites

>I just posted again on Captain Sim's forum.>>After install of oalinst.exe, I can now load up the SP1>version. Before I was CTD on the preview screen in free>flight, but not a blue screen.>>I've still got gauge issues and my props are not controllable>nor reverserable. Haven't tried some of the bus fixes or>config fixes I've read yet--no more tonight. I'll ck it again>tomorrow.>>I'm a Creative sound card user too, and it seems to be a>fairly common thread for those of us having issues.>>I will say I'm surprised by how quickly they pulled the patch>and that they seem to really be working on fixing it. Every>time this stuff happens with Captain Sim, I swear I'll never>ever buy anything from them again and only bought the C-130>after so many good posts on various boards about it. If they>do fix this stuff promptly, they may actually hook me for>another purchase down the road. I cannot believe I just wrote>that.>>cheers,>steve :)Just a quick update on my issues. I've gotten several emails from Captain Sim this morning and a new sound gauge to try. Results so far are positive as I've now got torque indication and my prop reverse is functional again. Still looking at a couple of possible issues.I am happy with the way Captain Sim has responded to my issues. I've had serious doubts about whether I'd buy from them again, but at least in this case, I think they are really working hard to solve my problems and I realize that my issues are related to my system and not common to all.cheers,steve :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this