Jump to content

Sign in to follow this  
Guest Lith1um

Captain Sim C130 Update 1.1 CTD

Recommended Posts

I installed V 1.1 of the C130 after uninstalling the V1.0 aircraft. So far I have constant CTD (actually, my computer does a hard reboot) when accepting the gauge and other files when the aircraft is selected in free flight mode. Anyone else with this experience and a solution?ThanksBandselect


Scott Robinson

Share this post


Link to post
Share on other sites
Guest bstolle

Sorry, no CTDs. Uninstalled v1.0. Installed v1.1. No problemsThat's strange because I had to 'accept' all the new gauges before even reaching the preflight window.RegardsBernt Capt 767

Share this post


Link to post
Share on other sites
Guest Nils79

Did you re-download the base pack 1.1 (latest version is from 02/02/2008)? BTW, Did someone buy the Expansion Pack 1?

Share this post


Link to post
Share on other sites

Thanks all. I read the CS Boards for some perspective. I have the version online as of FEB 1. Will check the site and download the new version.I haven't tried the Expansion pack yet - but probably will if I can successfully install V1.1.


Scott Robinson

Share this post


Link to post
Share on other sites
Guest ronht

I started having problems with the dreaded ctaud2k.sys blue screen crash after I purchased the Expansion pack and have just fugured out how to run the C-130 1.1 and expansion pack everytime without any problems. The culprit is the c130.sound.GAU file that asks for permission to run when you first load the C-130 in FSX after initial installation of the Base pack 1.1. Here is how to get around the problem. Uninstall C-130 Base Pack and the Expansion Pack if you have it. Next - open the FSX.cfg file and delete all references to C-130 under the [Trusted] area. Then reinstall the C-130 Base Pack (and Expansion Pack if you have it) Now for the IMPORTANT part - Start FSX and load any C-130, this will cause several boxes to pop up asking for your permision to run the files as "Trusted" files. DO NOT load the first file labled - "c130.sound.GAU" select NO when that permission window pops up. Now go ahead and allow the rest of the permission files to load by selecting YES until they are all done. When that is finished Quit FSX Now Open the 130 ACE aircraft configuration editor. Under the Aircraft tab select each aircraft type - choose cockpit and select and save "Classic" engine instruments. Be aware that there may be more than one livery under each aircraft type so make sure you change and save them all. Be sure and do this for every aircraft type and livery listed. Note - if the aircraft type and livery already has the "Classic" engine instruments saved it is not necessary to re-save those settings for that particular aircraft. This process will disable the EICAS engine instruments and configure all C-130 liverys with the Classic engine instruments. When you do this you will no longer get the pop-up permission box asking to add the c130.sound.GAU file to the [Trusted] list and ALL the problems that caused the Blue Screen crashes because of the ctaud2k.sys problem will be gone. The torque guages work perfectly and I've been able to fly and exit every C-130 livery with no problems what-so-ever after following this procedure. Prior to this I had been pulling my hair out with multipule Blue screen crashes trying to get this working. The problem that causes the ctaud2k.sys Blue screen crash is the EICAS guages. I hope this helps everyone to start enjoying this great aircraft as much as I have been. I am running the latest 1.1 Base Pack download and Expansion Pack I ron Dell XPS 710 Intel Dual Core 2 Extreme 4 gig RAM Dual nVidia GTX 8800's in SLI Creative XFi - Soundblaster Xtreme Gamer

Share this post


Link to post
Share on other sites

Greetings Ron,Thanks for posting this. You are my new hero. I am sure this is going to make a lot of folks happy. I'll fly with you anyday.


-Todd

Share this post


Link to post
Share on other sites
Guest Lith1um

I posted in the CS forums, I didn't feel like uninstalling 1.1 so I just deleted every reference to the c130 in fsx.cfg's "trusted" section. When I started FSX I let everthing but c130.sound.gau run as you suggested.I am able to use both the analog and eicas instruments without problems. Some sounds do appear to be missing such as the paratrooper alarm, but I can live with it 'till a fix arrives.Thanks.I resized this pic from 1900x1200 using paint and saved it as a jpg. There is some image quality loss, but it'll give you an idea what the eicas looks like.http://forums.avsim.net/user_files/184308.jpg

Share this post


Link to post
Share on other sites

Sweet Picture.Did you know that you can illuminate the guages by looking down below the left seat leftside armrest and turning the switches there?


Dave Taylor gb.png

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    13%
    $3,480.00 of $25,000.00 Donate Now
×
×
  • Create New...