Archived

This topic is now archived and is closed to further replies.

Alvega

FSX SP2 question

Recommended Posts

Hi Is it normal that every time i open FSX (with SP2) it starts loading scenery files right after i click the icon, even though i have not installed any new scenery? It does it for just 3 to 5 seconds, but it didn't happen before i installed SP2.Is this normal?Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

nothing to do with any service pack, everything with your computer settings.Sounds like you are now using a time server to synch your computer's time with a remote clock. That will cause FS to resynch the scenery library on startup as it needs to get it set up correctly for potential changes in time of day, season, etc.

Share this post


Link to post
Share on other sites

Have you inserted the line "DisablePreload=1" (w/o quotes) in the [Main] section of your FSX.CFG? Almost sounds as if FSX is loading the default flight. Regards, Kendall#1: E6750@3.2GHZ/Coolermaster HyperTX2 Gigabyte P35-DS3L 4GB Ballistix Tracers PC6400 EVGA 8800GT - 169.28's Seagate 250GB 7200.11 CH Yoke/Pedals/Saitek Throttle Dual Monitor: Dell 2405/1905 #2: Dell 8400 3.2 H.T. 3GB PC4200 - X800XT Diamond Xtreme/Logitech X-530's

Share this post


Link to post
Share on other sites

>nothing to do with any service pack, everything with your>computer settings.>Sounds like you are now using a time server to synch your>computer's time with a remote clock. That will cause FS to>resynch the scenery library on startup as it needs to get it>set up correctly for potential changes in time of day, season,>etc.If it has nothing to do with any service pack, why didn't it happen with SP1?I don't know about any time server because i din't change anything, but if i have one, how can i disable it?And yes, i tried the "disablepreload=1" line, but didn't fix it.Thanks for your answers.P.S: Hmmm, unless it has something to do with the last version of FSUIPC, i did install it a couple days ago. Gotta check it out.

Share this post


Link to post
Share on other sites

It isn't FSUIPC. I can't find out why this happens.Is anyone else having this scenery loading when starting FSX?

Share this post


Link to post
Share on other sites

You're not nuts. Even though I also have DisablePreload=1, I get the default flight (Trike over Friday Harbor) whenever I load up FSX.Can't get rid of the dam thing.

Share this post


Link to post
Share on other sites

"Is anyone else having this scenery loading when starting FSX?"I think if this was happening to everyone who has SP2 installed, you'd see a lot of complaints about it on this forum. I do not have the problem and suggest you rename your FSX.cfg to FSX.old, restart FSX, and let FSX rebuild the config. If that doesn't solve the problem, you can delete the FSX.cfg and rename FSX.old to FSX.cfg (that will get your original FSX.cfg back). I would also check your scenery.cfg (not the one in the main FSX folder), and look for any corruptions such as, Areas/Layers not in sequence.Best regards,Jim

Share this post


Link to post
Share on other sites

Do you mean your scenery library is rebuilding at every start of FSX?If so, that's not normal. It should only happen, if you changed bgls in folders, which are declared in the scenery library.Which add-ons do you use? In the folder where your scenery.cfg is stored, there is a folder named "SceneryIndexes". Perhaps it helps, if you delete those files (not the folder).

Share this post


Link to post
Share on other sites

I think it is FSUIPC.Do you have the option 'FS Synced to Real Time' turned on?This happens to me when I have that option enabled.Glenn

Share this post


Link to post
Share on other sites

I found out what the problem was.Don't know why, but FSGlobal 2008 installed a double entry of the Local Meshes in the scenery library. I deleted it and everyting is ok now.Thank you all for the help.Cheers.

Share this post


Link to post
Share on other sites