Archived

This topic is now archived and is closed to further replies.

turnandbank

Vertical Sync. Not Working - Help

Recommended Posts

After finally resolving a week of nightmares with constant BSODs on my Vista PC by reducing my ram to 3GB and upping the voltage to my dimm slots to 2.2V I am suddenly having a problem with Vertical Sync not working in either full screen or windowed mode. I've tried updating to 169.44 drivers and rolling back with a reinstall of 169.25 drivers, uninstalling and using driver cleaner pro in between. Vertical sync is still broken. I tried turning it on in nhancer, rivatuner and nvidia Control Panel. This is very distracting, especially with Track IR. Everything else with the graphics (AA,AF etc) is working perfectly. Any suggestions for fixing this would be appreciated.Q6600 GO @3.2GHZGigabyte P35-DS3R3GB PC8500 Crucial Ballistic Ram 5-5-5-12 @ 1065mhz 8800GT 512mb GRAPHICS CARDWD 320GB SATA DRIVECorsair 520Watt Modular Power SupplyVista 32 Home PremiumFSX, UTX, GEX, FEX, LDS763, Realair SF260, etc.Thanks Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Has your computer been updated with Vista SP1? If so that's the possible cause. Vista SP1 handles vsync differently at the OS level and video drivers have to be re-compiled. vsync forcing is broken in the 169.xx drivers. The beta 174.60 drivers appear to restore vsync control in FSX DX9 mode on my PC. I've seen it mentioned that Nvidia will be releasing new drivers soon. vsync still can't be forced in DX10 preview mode with the 174.60 drivers.

Share this post


Link to post
Share on other sites

Thanks for your quick reply Rob. Yes I do have Vista SP1 and I do run FSX in DX9 mode only. I cannot find the beta 174.60 drivers on Nvidia's beta driver download page. Do you have a link for these, as I would like to try them on my system. Thanks.Martin

Share this post


Link to post
Share on other sites

Thanks everyone. Never saw that site before. Will download the 174.60 drivers and test them over the weekend, although my BSOD's have started up again, so wish me luck. Martin

Share this post


Link to post
Share on other sites

Your PSU may be light, make sure the 12v supplies for the GPU and CPU are being met from the PSUNigelVancouver

Share this post


Link to post
Share on other sites

Just to let you all know the 174.60 beta drivers work great and fixed the Vertical Sync. problem with Vista SP1. Thanks Nigel for the advice on the power supply. I don't have a voltmeter to test, but my BIOS shows 11.85 volts. It is a brand new Corsair 520Watt and I only run one internal Harddrive and 1 graphics card so I think that should be okay. I think my BSOD's are related to tempermental Crucial Ballistix ram. Sometimes it will run through 8 consecutive passes of memtest86 with now errors, then all of a sudden it won't even run for more than 1 or 2 minutes before errors occur?? My PC will run for hours and hours with no problems and then all of a sudden it starts blue screening me every few minutes. May have to try some new memory.Q6600GO @3.2GHZGigabyte P35-DS3R3GB PC8500 Crucial Ballistix Ram 5-5-5-12 @ 1065mhz 8800GT 512mb GRAPHICS CARDWD 320GB SATA DRIVECorsair 520Watt Modular Power SupplyVista 32 Home Premium SP1FSX, UTX, GEX, FEX, LDS763, Realair SF260, etcMartinChilliwack, BC, Canada

Share this post


Link to post
Share on other sites