Archived

This topic is now archived and is closed to further replies.

Guest NoobPilot

Missing very small airports

Recommended Posts

I was practicing instrument procedures this morning and did a flight plan out of Great Falls, MT to a small airport in the mountains called Benchmark (3U7). When I got there, the GPS showed it just below me. The FSX map showed it just below the plane, as did the outside top-down view. But out of the cockpit (both 2D and VC) all there was was snowy mountains and trees. Doing an engine out deadstick approach from an airway to the nearest airport in Western Washington some time back, same thing happened. I could see the airport in every way except out the windows. The thing that links these two incidents, or at least one of the things, is that they are both very small airports. Could there be a filter setting in the program that I can't find that filters out airports of a certain size? Any ideas?Thanks, Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Were they both snow-covered? What type of runway are they? they might just have been snowed over, I've had it happen before.

Share this post


Link to post
Share on other sites

A better question is: Are you running any third-party scenery add-ons which could have moved or covered up the airport?Here is the view out my window of this airstrip:http://forums.avsim.net/user_files/186905.jpgIt's "there" as far as I can tell. That sucker sure is in a deep hole though! Nice practice area!

Share this post


Link to post
Share on other sites

I can put the plane on the airport by 'placing' it there, but the airport (runway) won't show up if I start somewhere else and fly there. I'll try it without the snow, but I don't think that's the problem. The other runway in western WA was not snowy. I'm not running any add-ons. Before I try and add anything on I want to get my simulator stable and predictable. I'm making progress, although I can't get the weather to 'stick' at the various weather stations. As I fly along the bad weather I set changes back to normal default weather. The only way around this so far is to set the same weather for everywhere. Not a big deal, but still . . . . The most serious thing at this point are the missing small airports. No, it's not missing on the GPS database, on the Map View, or in the list of airports. It's even there in the outside top-down view. Just not out the window. I'm going to go back and see if I can find that missing airport in western washington. Thanks for the suggestions and feedback. Onward now with more research.Mike

Share this post


Link to post
Share on other sites

OK. I think I get it now. Tomorrow I'll fly your same route and see if I can reproduce the issue.Cheers,Kevin

Share this post


Link to post
Share on other sites

Default Robinson R22 with the GPS open (Shift-3)

Share this post


Link to post
Share on other sites

>Default Robinson R22 with the GPS open (Shift-3)Oh sorry - I never fly the choppers - and it looked like some kind of Ultralight to me Barry

Share this post


Link to post
Share on other sites

Dude,Trust me. It IS some kind of strange Ultralight!

Share this post


Link to post
Share on other sites

Mike,Had a chance to fly your flight plan tonight. Here's what I found on arrival to Benchmark from Great Falls:http://forums.avsim.net/user_files/186932.jpgYou must have some scenery add-on covering up this airport. I have GEX running in this shot, but otherwise, its FSX SP2 with Acceleration!Sorry,Kevin

Share this post


Link to post
Share on other sites

It's in a bit of a ditch... but then again, if you want to fly from a ditch, try CZFA RWY 27 (Make sure to choose a STOL plane!)

Share this post


Link to post
Share on other sites

This is my first attempt to capture and post a screen shot. I can't figure out how to turn off my second monitor for the screenshot without re-configuring XP. Hopefully you can see from the attachments that I am in exactly the same place as your GPS shows you to be. No airport. I don't have any add on scenery. This is FSX Deluxe right out of the box. I don't have SP2 with Acceleration since SP2 causes the menu lock-up that so many have experienced. Mystery. As I mentioned, the airport is visible in the Outside-Top Down View. Also, I can place my plane on the airport and it is there, even if I take off and fly around and come back. It's just not there when flying in from somewhere else. Mike

Share this post


Link to post
Share on other sites

I don't get it. I flew away from where the airport is supposed to be, then flew back on a reciprocal heading, and it showed up. This is like an episode of the Twilight Zone. It did not show up on initial approach, from the same place as Kevin's screenshot. Anyway, I landed and there are NO FACILITIES at this airport. There is not even an outhouse. Good thing the King Air has a potty in the back. Mike

Share this post


Link to post
Share on other sites

Mike,In the first screenie, the GPS is indicating that you are still 2nm away from the airport (even though it appears that you are right on top of it, you are not).This airport is tricky. You think you're there, but you aren't. I was fooled a couple of times. But it's there.I believe it's over that next hill right in front of you. (Next time you take a screenie, do a Shift-Z to show your lat/lon so that your position can be more precisely mapped.)Judging from your screenshots and your comments, I'd say your computer is having trouble keeping up? If I had to guess based on your screenshots, I'd say you're running with too much Autogen.Try the flight again, with only Minimum autogen, and fly 10 miles PAST where the GPS says the airport is. I think you'll find that it's been there all along.Cheers,

Share this post


Link to post
Share on other sites