Archived

This topic is now archived and is closed to further replies.

Geofa

VISTA FSX ATC through your headset and sound through your speakers

Recommended Posts

my workaround is set your headset as default playbackgo into fsx and make sounds playback on your soundcard (ie soundblaster audigy gamer)ATC will remain in headset, I guess vista uses a certain priority in which sound device does what. Not sure but it works for me and Im happy.Just remember b4 launching FSX, make your usb headset the default.hope this helps anybody hating on vista. I still do though lol.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This can be done inside FSX alone, simply open sound and set Default Voice Playback to your headset, and set Default Sound Playback to your sound card or speakers if they are USB. This requires a USB headset. Not sure if this works in Vista, but it does in XP x32, so probably x64 as well.

Share this post


Link to post
Share on other sites

>This can be done inside FSX alone, simply open sound and set>Default Voice Playback to your headset, and set Default Sound>Playback to your sound card or speakers if they are USB. >>This requires a USB headset. >>Not sure if this works in Vista, but it does in XP x32, so>probably x64 as well. No this doesnt work for me in Vista32. Vista is weird that way. My way is the only way I can get it work. Not saying its the only way cuz I dont know that. But if you have vista and need some help with this, try it out my way and see if that gets you into the whole ATC experience.

Share this post


Link to post
Share on other sites

Yet another reason for me to never purchase Vista.

Share this post


Link to post
Share on other sites

maybe we should give vista some more time. its only a year old on the market right? if vista sp2 doesnt iron it out then we can moan and groan. all OS dont come out perfect on the release. they need to mature.

Share this post


Link to post
Share on other sites

This works fine in Vista.I have general sound through Audigy card and speakers, and atc through ordinary headphones plugged into on-board sound card jack.This is controlled within FSX sound options - Sound to Audigy and Voice to on-board.Vista 32 is not a problem.CheersChris

Share this post


Link to post
Share on other sites

From what I've heard though, what you have to do is turn down all special effects and go back to windows 2000 environment. I do that on XP anyway, so no reason for me to spend money...

Share this post


Link to post
Share on other sites