Archived

This topic is now archived and is closed to further replies.

raynuss

ILS at KORF

Recommended Posts

Situation: On instrument approach to KORF Rwy 23, nav1 tuned to approach frequency 109.10. As soon as I intercept the ILS, my plane spins around 180 degrees and heads in the opposite direction away from the airport and starts to nosedive. The only way I can land the plane using the ILS is to do it manually. Is this because RWY 5/23 has the same instrument approach frequency for both ends of the runway? If so, how do you use the ILS in this situation?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

One of my favorite approaches, as I used to vacation just north of Cape Charles (VOR) on the Eastern Shore.I've never had this issue with FSX, and I sure I've flown this approach since installing FSX.Do you have any add-on AFCAD's for KORF?Technically, FS treat all ILS approaches as 'front course'/back course approaches, as it only uses one ILS location for both sides of a runway (even if two frequencies are used), even if in reality there are two separate frequancies.Your sure you didn't hit a back course selection? As this ILS does not have a back course, that should not even be an option.

Share this post


Link to post
Share on other sites

>As soon as I intercept the ILS, my plane spins around 180 degrees>and heads in the opposite direction away from the airportWhich ILS is your aircraft capturing - IORF or IJZQ ?Hopefully you have an instrument panel which will display which localizer is captured, or you can understand the Morse code broadcast.It sounds like you are capturing the IORF backcourse - which is a problem caused by MS setting all localizers in FS to "Enable Backcourse".You need the default airports setup modified to turn off Enable Backcourse for both localizers. You can do that if you have FSX Deluxe and have installed the SDK with ADE or FSXPlanner.Or you can use the payware AFX from Flight1 you see advertised frequently on the banner at the top of Avsim pages.Ray Smith has released an updated ADE file for KORF in the Avsim Library, but it does not appear he has turned off the back course for the two localizers.

Share this post


Link to post
Share on other sites

I'm probably capturing the IORF backcourse as you suggested. I had suspicions that's what the problem was from the action of the aircraft, but I didn't know how to remedy it. I wasn't aware that the backsourse could be disabled with ADE. I'm using Ray Smith's ADE for KORF. I've modified it with ADE and turned off Enable Backcourse for both localizers. I'll make another flight later today and post my results. Thanks for the suggestion!

Share this post


Link to post
Share on other sites

Problem solved. With the edited ADE for KORF, I was able to capture the ILS and came in for perfect landing. Thanks!

Share this post


Link to post
Share on other sites