Archived

This topic is now archived and is closed to further replies.

Paul J

Spinning in Slew Mode

Recommended Posts

Whenever I enter Slew mode, the aircraft starts spinning. If I hit the brake on the joystick, it stops. This didn't happen before. How do I stop it from spinning?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

By removing the control assignment that obviously is assigned to one of your joystick or rudder pedal axises.Ulf BCore2Duo X6800 3.3GHz4GB RAM Corsair XMS2-8500C5BFG 8800GTX, Creative SB X-FiFSX Acc/SP2, Vista 32

Share this post


Link to post
Share on other sites

... or simply disable your yoke/joystick (CTRL-K?) when you are in slew mode.RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

Something line this was happening to me for the longest time, which made making missions a real pain in my arse.It started about the time that Microsoft released an update to the SDK, so naturally, I thought something might have gotten into the SDK that caused this.But it turns out that, for other reasons later on I unplugged my Seitek yoke and Seitek rudder pedals. Lo and behold, the problem went away.So, maybe give us some more information about exactly how you have your peripherals set up. The way mine was set up, my joystick was actually plugged (at one time) into a USB hub that was on my yoke and I think the rudder pedals were also. Some transient signal was getting in there somehow that only got noticed whenever I was in slew mode.Just a thought,

Share this post


Link to post
Share on other sites

...Go into "Settings"->"Controls", pick the "Control Axes" tab.Select the controller you wish to check or change in the "Controller type" box. At the top-right corner there is a "Flight Mode" box: select "Slew Mode".Now you can highlight and click the "Delete Joystick Assignment" button to delete the control which is causing your spinning issue. ....Probably the "Slew (rotate axis)" - right? :-)You might want to do this for all the controllers attached to your machine, as many events are assigned to a button or control by default.Regards,

Share this post


Link to post
Share on other sites